Jump to content


Photo

Fiesta Edge Aux Issues


  • Please log in to reply
2 replies to this topic

#1 Poogles

Poogles

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Location: Wales

Posted 02 July 2010 - 09:42 AM

Just bought new Fiesta Edge. Hooked up iPod to aux but sound quality very poor - buzzing etc. Have tried a couple of leads but no joy. I assume you plug & go, but is there anything else I can try before I go back to the dealers?

Any help appreciated!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 WillK

WillK

    Member

  • New Member
  • PipPip
  • 23 posts
  • Ford Model: Focus '07

Posted 03 July 2010 - 05:01 PM

Just bought new Fiesta Edge. Hooked up iPod to aux but sound quality very poor - buzzing etc. Have tried a couple of leads but no joy. I assume you plug & go, but is there anything else I can try before I go back to the dealers?

Any help appreciated!


Could be a couple of things.

1. Make sure the aux cable is fully plugged in to both the aux socket and the iPod.
2. Turn the volume on the iPod up to the max and lower the volume on the stereo.
3. If you are charging the iPod at the same time try unplugging the charger and see if that helps.

Let us know how you get on.

#3 Poogles

Poogles

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Location: Wales

Posted 05 July 2010 - 12:46 PM

Could be a couple of things.

1. Make sure the aux cable is fully plugged in to both the aux socket and the iPod.
2. Turn the volume on the iPod up to the max and lower the volume on the stereo.
3. If you are charging the iPod at the same time try unplugging the charger and see if that helps.

Let us know how you get on.


Thanks for the advice! I turned the volume on the iPod down and up on volume (misread the advice!) and it works OK. Not sure if the other way round would work but my issue is resolved! Thanks - would have felt stupid taking it back to the garage!!!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users