Jump to content


Photo

Air Con Test Mode


  • Please log in to reply
5 replies to this topic

#1 BMush

BMush

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo 2.0 tdci Ghia X 2002

Posted 10 July 2010 - 08:24 PM

Hi all, hoping someone can point me in the right direction here, bought the car a few months ago, air con has never worked. When you turn on the air con, the air con light comes on, there is a boost in the amount of air coming through the vents but it is not cold. Took it down to kwik fit as they do a no fix no fee recharge. Guy said he charged it and there were no leaks, but he couldnt hear the compressor kicking in. Is there any diagnostic I can do to narrow down the problem or should I just get a 2nd hand comp and have a go?I've tried putting the system in to test mode by setting to 21, windscreen and auto, then pressing temp up and a/c together,then releasing and immediately pressing temp down, as stated on a few other articles I found, but doesn't work, just drops temp display 1/2 a degree on the last button press so not sure if there is a different combination of keys i need, it's a 2002 2.0 tdci ghia x.
Any help greatly appreciated.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jay1981

jay1981

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 170 posts
  • Name: James
  • Ford Model: Focus Zetec 1.8 TDCI
  • Year: 2009
  • Location: Devon

Posted 10 July 2010 - 10:48 PM

Don't know about the test mode, you could try putting a 12v feed to the compressor to see if it springs into life. By the way how much did Kwik Fit charge for the re gas?

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,480 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 11 July 2010 - 06:55 AM

his may help.
http://fordwiki.co.u...Diagnosis_Guide

#4 BMush

BMush

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo 2.0 tdci Ghia X 2002

Posted 11 July 2010 - 11:21 AM

Thanks Mintalkin, but can't seem to get it into diagnostic mode that way either. Can anyone recommend somewhere I can take it
around south Liverpool?

#5 BMush

BMush

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo 2.0 tdci Ghia X 2002

Posted 11 July 2010 - 01:11 PM

Don't know about the test mode, you could try putting a 12v feed to the compressor to see if it springs into life. By the way how much did Kwik Fit charge for the re gas?

It was free as it didn't work.

#6 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,334 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 12 July 2010 - 08:20 PM

It was free as it didn't work.


if the compressor isnt kicking in and out then theres a few possibilities 1 is that a pressuer switch is gone and needs replaced second that the temp switch has gone 3rd the compressor is knacked look in the yellow pages and pay to have a mobile aircon specialist to come out and test the system and he will tell you right away what the issue is likely the pressure switch been down that road before mbile specialist is the cheapest way

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users