Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
Guest Badreporter

New Ford Focus Engine Malfunction

2 posts in this topic

I wonder if anyone else with a new ford focus is getting this problem.

When I turn my car off for about 20 minutes without leaving the interior and then turn it back on, I almost always get an engine malfunction error message and the car doesn't start. If I try to turn the car on right away it always starts right back up.

I took it to ford and this error isn't leaving a message in the system. Further, no technician I have spoken with has ever heard anything even similar happening.

Has anyone else experiencied something similar?

Share this post


Link to post
Share on other sites
 

do you have to lock and unlock the car before it will start,if so it could be the immobaliser activating after a time of inactivity. the lagunas do the same caught me out once

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0