Jump to content


Photo

Remote 3 Button Key


  • Please log in to reply
4 replies to this topic

#1 warehouseman

warehouseman

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: mondeo 2.5 ghia x estate

Posted 18 July 2010 - 11:43 AM

I have a 2002 Mondeo 2.5 ghia x Estate. It has a 3 button (lock/unlock/unlock back door). Does NOT have any infra-red on the key itself, so I presume frequency controlled. It suddenly stopped working. It isn't the battery - I have tried 2 different CR2032 batteries. There is no clicking sound at all. Looked at the manual. Just said 'press lock&unlock buttons for 4 seconds and the car lights will come on & reset' . Well, as the key is dead there is obviously no communication so nothing happened. The key is fine manually opening and locking. Any ideas as to what might be wrong? Could it be the receiver ?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,064 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 19 July 2010 - 05:05 PM

I have a 2002 Mondeo 2.5 ghia x Estate. It has a 3 button (lock/unlock/unlock back door). Does NOT have any infra-red on the key itself, so I presume frequency controlled. It suddenly stopped working. It isn't the battery - I have tried 2 different CR2032 batteries. There is no clicking sound at all. Looked at the manual. Just said 'press lock&unlock buttons for 4 seconds and the car lights will come on & reset' . Well, as the key is dead there is obviously no communication so nothing happened. The key is fine manually opening and locking. Any ideas as to what might be wrong? Could it be the receiver ?

is the battery in right way around and is it making contact with metal contacts :)

#3 ponsaloti

ponsaloti

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 110 posts
  • Name: M
  • Ford Model: mondeo
  • Year: 2014
  • Location: Essex

Posted 22 July 2010 - 09:03 PM

Take your key into a good locksmiths. They will test for a signal.
We dont charge for this service

#4 simpledan

simpledan

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: mondeo

Posted 23 July 2010 - 12:01 AM

Take your key into a good locksmiths. They will test for a signal.
We dont charge for this service


second that. i am sure some locksmiths test for free. if not i think you will have to go to ford and get a new key

#5 DAS

DAS

    Member

  • New Member
  • PipPip
  • 27 posts
  • Ford Model: Fiesta mk3, focus mk1 2.0 esp
  • Location: Scotland

Posted 23 July 2010 - 09:29 PM

have you tried reprogramming it? sometimes the lose it when placed next to a microwave/ mobile phone etc.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users