Jump to content


Photo

Troubleshooting Rattaling Engine


  • Please log in to reply
6 replies to this topic

#1 Predator

Predator

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 20 July 2010 - 08:20 PM

I've recently bought a Ka2 which has done around 85,000 miles its a great car however there is a problem with the engine im not sure what it is cuz i dont know anything about cars but anyway straight to the point the engine rattles and i was wondering if anyone can decifier what the problem is.

Gratefull for all Replies :)

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jmurray01

jmurray01

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 772 posts
  • Name: Jamie
  • Ford Model: Ford Fiesta Flight 3dr 1.3 Endura-E
  • Year: 2001
  • Location: Moray

Posted 20 July 2010 - 11:12 PM

A few more details would be great! :)

Does it do it on idle or in revs as well ? Does it do it when cold or hot or both ?

#3 Predator

Predator

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 21 July 2010 - 02:30 PM

It does it from the moment the engine is turned on till the moment its turned off including hot and cold even whilst driving its a constant rattle/ticking

#4 jmurray01

jmurray01

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 772 posts
  • Name: Jamie
  • Ford Model: Ford Fiesta Flight 3dr 1.3 Endura-E
  • Year: 2001
  • Location: Moray

Posted 01 August 2010 - 05:14 PM

Is there a burble at the exhaust ? If so it's probably a misfire. Easially rectified by a new set of spark plugs!

#5 Predator

Predator

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 04 August 2010 - 11:22 AM

Ive replaced the spark plugs with 4 brand new ones But the sound still persists :(

#6 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,891 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 05 August 2010 - 06:21 PM

Ive replaced the spark plugs with 4 brand new ones But the sound still persists :(


its hard to diagnose a sound cou;ld be a coil pack plugs leads hole in the exhaust pinking from cheap fuel wrong oil old oil etc etc etc

#7 Predator

Predator

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 06 August 2010 - 08:43 PM

Do you think the tapets might need adjusting?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users