Jump to content


Photo

Passenger well wet


  • Please log in to reply
6 replies to this topic

#1 JDrew1989

JDrew1989

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford ka
  • Location:

Posted 10 September 2008 - 02:52 PM

Hey, Lately i've noticed that my passenger side footwell has been wet after wet weather, was hoping one of you may be able to help.

Also I've noticed that the passenger front tire seems to be deflating over a period of time, this i have taken to britannia tyres, they've put it in a tank and found no punctures or anything of the sort.

Thanks!
Hope you can help
James

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,476 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 10 September 2008 - 08:47 PM

if your car has air con check the pollen filter cover at the base of the windscreen as this is a comman area for leakage,your tyre could be a leaking valve or the tyre beads leaking

#3 Wellz

Wellz

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Ka

Posted 10 September 2008 - 10:01 PM

the leak sounds like the pollen filter to me :) Your tyre problem would either be a leaky valve or the tyre not fitted to the rim fully and causing a slight leak ;)

#4 JDrew1989

JDrew1989

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford ka
  • Location:

Posted 11 September 2008 - 01:50 AM

Hmm my Ka doesn't have Aircon so does that mean it couldn't be the pollen filter or?..

#5 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,476 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 11 September 2008 - 09:10 AM

lift the bonnet and see if the housing is there if not it could be the door card seal gone, but most likely the housing

#6 Rikos

Rikos

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 858 posts
  • Ford Model: Fiesta 1.4 LX

Posted 11 September 2008 - 11:15 AM

Tyre sounds like a dodgy valve

#7 Wellz

Wellz

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: Ka

Posted 13 September 2008 - 10:45 PM

Hmm my Ka doesn't have Aircon so does that mean it couldn't be the pollen filter or?..


all ka's have a pollen filter :)

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users