AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
mike-evans

Wierd Noise, Where From?

4 posts in this topic

Hi guys, my dads 1.4 02 focus lx has aquired a wierd noise. Whilst driving, when you get to 4k revs in all gears you hear a high whine/rumble which sounds like a rev limiter, you can also feel a slight vibration. Up til 4k its fine, nice and smooth. With the car standing still, take the revs upto 4k and over, and theres no whine/rumble at all....any ideas as to what it could be? My guess is a bearing, but which bearing, wheel, gearbox etc....?

Share this post


Link to post
Share on other sites
 

hmm, my folks old 02 plate vectra had a replacement engine fitted (at 60k, cylinder head went) The ecu didnt like the new block, and constantly ran in emergency mode, limiting the speed of the engine, it used to make a simmilar noise when it got 4.5 revs, until it was sorted. Not sure if there's maybe a fault in the ecu. Probably not but thats the only thing i can think of :blink:

Share this post


Link to post
Share on other sites

hmm, my folks old 02 plate vectra had a replacement engine fitted (at 60k, cylinder head went) The ecu didnt like the new block, and constantly ran in emergency mode, limiting the speed of the engine, it used to make a simmilar noise when it got 4.5 revs, until it was sorted. Not sure if there's maybe a fault in the ecu. Probably not but thats the only thing i can think of :blink:

funny you should say that, my dads car has just had a replacement engine fitted (head problem) and now sounds like same fault...what did you do to sort it? Anything I can check/look for? Cheers for that reply...

.

Share this post


Link to post
Share on other sites

haha, now youre asking, if i remember correctly they remapped the ecu (read butchered), as with Vauxhalls you need the ecu that goes with the engine, my folks quickly got rid, and traded it in for 3 series :)

It may be an error code causing an emergeny running mode (not sure if fords do this, as my Focus is my first Ford since a J plate Escort yeeears ago) Not sure if someone else can chuck their tuppence worth in :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0