• Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save


Sign in to follow this  
Followers 0
rousecapri

Tddi 2001 Focus Rough Idle

2 posts in this topic

i have a 2001 tddi 90 ps with an anoying fault.

starts first time every time(even with 260,000 on the clock)

uses no oil/water

does not smoke (no more than it should) the mot she was close to the smoke limit(egr sticking which has now been disconected)

does not rattle/knock

pulls very well all through the rev range

cam belt changed abot 10,000 miles ago

fuel filter done about 3,000 ago

just when its warm and ticking over ,the revs are not stable,they can rise and fall maybe a couple of 100 rpm either way(not alot but you can notice it)also when the revs change you do get a bit of diesel knock,does not do it cold and does not do it all the time.

there are no fault codes logged

there are no fuel leaks etc...........

could it be one of the temp senders for the ecu?

apart from this small problem i cant fault the car

thanks

Share this post


Link to post
Share on other sites
 

i have a 2001 tddi 90 ps with an anoying fault.

starts first time every time(even with 260,000 on the clock)

uses no oil/water

does not smoke (no more than it should) the mot she was close to the smoke limit(egr sticking which has now been disconected)

does not rattle/knock

pulls very well all through the rev range

cam belt changed abot 10,000 miles ago

fuel filter done about 3,000 ago

just when its warm and ticking over ,the revs are not stable,they can rise and fall maybe a couple of 100 rpm either way(not alot but you can notice it)also when the revs change you do get a bit of diesel knock,does not do it cold and does not do it all the time.

there are no fault codes logged

there are no fuel leaks etc...........

could it be one of the temp senders for the ecu?

apart from this small problem i cant fault the car

thanks

many have had this issue its just the way the car is thats why no diagnostics or fault codes will find anything the rpm is 700+/-30 rpm the car will not idle smoothly as the computer cionstantly adjusts the rpm to find the lowest emissions if you wastch it in digital dash mode using the dash trick youll see it rises and falls constantly as fuel doesnt burn perfectly the idle will never be perfect its never noticeable on most cars as there idle is higher usually 850 rpm or more that evens it out ive driven a fair few now and thay er all the same to some degree and no the idle cant be adjusted its controlled by the ecu as long as the revs are within the limits its fine if its stalling thats different

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0