Jump to content


Show
Photo

Tddi 2001 Focus Rough Idle


  • Please log in to reply
1 reply to this topic

#1 rousecapri

rousecapri

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: 2001 tddi focus

Posted 08 August 2010 - 07:41 PM

i have a 2001 tddi 90 ps with an anoying fault.
starts first time every time(even with 260,000 on the clock)
uses no oil/water
does not smoke (no more than it should) the mot she was close to the smoke limit(egr sticking which has now been disconected)
does not rattle/knock
pulls very well all through the rev range
cam belt changed abot 10,000 miles ago
fuel filter done about 3,000 ago
just when its warm and ticking over ,the revs are not stable,they can rise and fall maybe a couple of 100 rpm either way(not alot but you can notice it)also when the revs change you do get a bit of diesel knock,does not do it cold and does not do it all the time.
there are no fault codes logged
there are no fuel leaks etc...........
could it be one of the temp senders for the ecu?
apart from this small problem i cant fault the car
thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,907 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 08 August 2010 - 07:56 PM

i have a 2001 tddi 90 ps with an anoying fault.
starts first time every time(even with 260,000 on the clock)
uses no oil/water
does not smoke (no more than it should) the mot she was close to the smoke limit(egr sticking which has now been disconected)
does not rattle/knock
pulls very well all through the rev range
cam belt changed abot 10,000 miles ago
fuel filter done about 3,000 ago
just when its warm and ticking over ,the revs are not stable,they can rise and fall maybe a couple of 100 rpm either way(not alot but you can notice it)also when the revs change you do get a bit of diesel knock,does not do it cold and does not do it all the time.
there are no fault codes logged
there are no fuel leaks etc...........
could it be one of the temp senders for the ecu?
apart from this small problem i cant fault the car
thanks


many have had this issue its just the way the car is thats why no diagnostics or fault codes will find anything the rpm is 700+/-30 rpm the car will not idle smoothly as the computer cionstantly adjusts the rpm to find the lowest emissions if you wastch it in digital dash mode using the dash trick youll see it rises and falls constantly as fuel doesnt burn perfectly the idle will never be perfect its never noticeable on most cars as there idle is higher usually 850 rpm or more that evens it out ive driven a fair few now and thay er all the same to some degree and no the idle cant be adjusted its controlled by the ecu as long as the revs are within the limits its fine if its stalling thats different


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users