Jump to content


Show
Photo

Mondeo Boot Wont Open


  • Please log in to reply
13 replies to this topic

#1 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 27 August 2010 - 08:19 PM

Key fob and internal button wont open boot :angry: on Mondeo estate 2004 auto TCDI zetec, only got car today :rolleyes: and it was working when i looked at it now cant open it at all. Is there any fuse i should look at ? have read owners man did not help at all need help Please :unsure:

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,461 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 28 August 2010 - 02:37 PM

its common for the lock mechanisum to fail on the estate,but without testing for power to the lock ect its hard to say,is there not a manual release button under the tailgate lifter,above the numberplate.

#3 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 28 August 2010 - 07:26 PM

its common for the lock mechanisum to fail on the estate,but without testing for power to the lock ect its hard to say,is there not a manual release button under the tailgate lifter,above the numberplate.


thanks but cant test lock mechanism until boot is open and i cant do that so i seem to be stuck any ideas how to open boot so i can test?

#4 mattkh

mattkh

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Mondeo

Posted 29 August 2010 - 06:40 AM

Hi
Get into the trunk via the rear seat. Remove the panel on the tailgate. Pull the cable that the 'electrics' would have pulled to release the lock. Put up a photo of the electrics and the lock.

#5 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 29 August 2010 - 03:02 PM

thanks for all the help but have tested lock and no power to it :( solenoid works with direct power :) . gone through self test and get ER0108 code :angry: any more help would be great if you have any ideas :rolleyes:

#6 mattkh

mattkh

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Mondeo

Posted 29 August 2010 - 06:30 PM

thanks for all the help but have tested lock and no power to it :( solenoid works with direct power :) . gone through self test and get ER0108 code :angry: any more help would be great if you have any ideas :rolleyes:

Hi
Seems like a central locking issue.
Try a different central locking key fob.
Try disconnecting the car battery for a few minutes to reset the alarm/central locking system.

#7 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 29 August 2010 - 08:00 PM

ok will try to moz ty

#8 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 30 August 2010 - 08:10 AM

tried disconecing battery no joy :( will have to bite bullet and contact ford dealer on tuesday :o Need to get it sorted not sue its the fob as the internal boot release wont work as well, cant c how key fob affects that ? :huh:

#9 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,461 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 30 August 2010 - 01:10 PM

have you checked for any damaged wires at the tailgate hinge?

#10 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 30 August 2010 - 02:08 PM

yes looked at all the wires and can see no physical damage sprayed all contacts with wd40 still now power getting to it :unsure:

#11 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 30 August 2010 - 02:09 PM

ment to say done wiggle test on all wires as well :(

#12 mattkh

mattkh

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Mondeo

Posted 30 August 2010 - 05:06 PM

....... solenoid works with direct power

Hi
What colour are the wires going to the solenoid ?

#13 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 31 August 2010 - 08:12 AM

wire colours are 1 green and 2 brown

#14 jaf

jaf

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: mondao tdi auto 2004 2lt

Posted 01 September 2010 - 01:06 PM

Well thanks for all your help Auto electrician came out today and solved the problem, It was the Private lock Shorting ( thats the lock between number plate lights) disconnect that and it open by switch in car need to get new one fit it and then key fob should work took him 2 hours to find fault but at least its sorted :D :D :D :D :D :D :D :) :) :) :) :) :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users