Jump to content


Photo

Help With My Radiator Fan Switch Please


  • Please log in to reply
2 replies to this topic

#1 jamdodge

jamdodge

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus 1.8 zetec

Posted 04 September 2010 - 04:17 PM

hey guys new to the site..

just bought a mk1 focus 1.8 zetec and im having trouble with the radiator sensor.
rad sensor.jpg

i bought the car with the coolant temperature sensor strapped to the battery casing. the guy i bought it off has the radiator fan wired up beside the fusebox and he has just been piggy backing the wire off a relay as and when he needs the fan. i hav checked down the side of the radiator and i cant see anywhere for this plug to go. i see on the top of the thermostat housing there is a blank on the housing where i think the sensor should be.
so either this guy has replaced the radiator (but it looks original) or he has replaced the thermostat housing and has bought the wrong type which doesnt support this sensor
the part number of the sensor is 92AB8B607-AA

i have been to the breakers and seen a few mondeo engines that house the sensor in the thermo housing but the sensor they hav on the housing is a lot smaller than my sensor(my sensor is an m22 thread)

i hav attached pic of the sensor for u all to see. my angine is a 1.8zetec mk1 focus.

i would appreciate it if anybody could shed any light on this as i dont kno whether to replace the thermo housing or to replace the radiator. i hope one of u guys can provide me with som answers.

thanks for looking guys.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 garyo29

garyo29

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus

Posted 26 March 2011 - 12:25 PM

hey guys new to the site..

just bought a mk1 focus 1.8 zetec and im having trouble with the radiator sensor.
rad sensor.jpg

i bought the car with the coolant temperature sensor strapped to the battery casing. the guy i bought it off has the radiator fan wired up beside the fusebox and he has just been piggy backing the wire off a relay as and when he needs the fan. i hav checked down the side of the radiator and i cant see anywhere for this plug to go. i see on the top of the thermostat housing there is a blank on the housing where i think the sensor should be.
so either this guy has replaced the radiator (but it looks original) or he has replaced the thermostat housing and has bought the wrong type which doesnt support this sensor
the part number of the sensor is 92AB8B607-AA

i have been to the breakers and seen a few mondeo engines that house the sensor in the thermo housing but the sensor they hav on the housing is a lot smaller than my sensor(my sensor is an m22 thread)

i hav attached pic of the sensor for u all to see. my angine is a 1.8zetec mk1 focus.

i would appreciate it if anybody could shed any light on this as i dont kno whether to replace the thermo housing or to replace the radiator. i hope one of u guys can provide me with som answers.

thanks for looking guys.



#3 garyo29

garyo29

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus

Posted 26 March 2011 - 12:31 PM

Hi did you find why your fan switch was hanging loose? I found exactly the same thing as you when i bought my focus, i have also been to a breakers looking at other cars, sadly i couldnt find same as ours, the 1.6 has the sensor in the housing like you said, but actually i think that is a temp sender as the wires are very narrow and the fan switch requires much bigger diameter wires, as the current load is very high. Im still stumped on this, i have not put mine on the road yet,and i have not tried to get it hot to see if the fan works but it does when i unplug it and bridge the connector, both fans come on. let me know please, regards Gary.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users