Jump to content


Photo

Pauses In Mp3 Tracks & 'update Failed' When Reading Usb


  • Please log in to reply
No replies to this topic

#1 Rich99

Rich99

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: S-Max

Posted 07 September 2010 - 04:17 PM

I have just received my new s-max titanium, and have a few issues with playing music from the USB port. I have my entire mp3 collection on a USB powered 2.5" hard drive, and it plays fine. It seems very limited in that you cannot browse via tags, but only via folder/filename, but I also have 2 problems.

One problem is that if I am listening to USB with the engine off, then turn the engine on, the radio displays 'update failed' and will not play anything from USB again until I switch to another input source, turn the engine off & on again, then switch back to USB.

My second issue is that on a number of tracks I get pauses/skips of less than a second every so often. The same tracks play fine on a number of other computers (mac, PC, linux) and portable audio players (ipods etc) so the files & hard disk are fine. It is only on the ford it happens. It reminds me of when you used to use cd's and you went over a bumpy road so the buffer couldn't keep up.

Do you know how I might fix either of my problems?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users