Jump to content


Show
Photo

Stuttering?!


  • Please log in to reply
6 replies to this topic

#1 essexfocus

essexfocus

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus 2.0 tdci titanium

Posted 09 September 2010 - 05:59 PM

Hey all,

I need some help with a little problem and i'm hoping someone on here can help!?

I've got a 2.0Tdci Focus Titanium and when pulling away and going through the gears, i get a stutter in power, it seems to happen as i reach about 2000 rpm and continues each time i move up through the gears, when the rev's drop the problem goes, at first i thought it may be a blockage in the fuel filter but thats been replaced in a service i have just had and the problem is still there.

Any suggestions as to what may be the problem will be greatly accepted!!

Many thanks in advance!!

Paul

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,461 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 09 September 2010 - 06:07 PM

sounds like a split intercooler pipe which is the pipe from the bottom of the egr valve, have you got an increase in black smoke?

#3 Leemaxd

Leemaxd

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 276 posts
  • Ford Model: Focus zetec s

Posted 09 September 2010 - 07:09 PM

Or the dreaded egr valve needs cleaning or a good one fitting like I am gonna get done on mine soon.

#4 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 24 September 2010 - 10:07 AM

Or the dreaded egr valve needs cleaning or a good one fitting like I am gonna get done on mine soon.


I have a simular problem only it just in 1st gear it seems to pull back/lose power for a few seconds then its fine going through the rest of the gears.Could it be the same problem as pauls.
zev

#5 Leemaxd

Leemaxd

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 276 posts
  • Ford Model: Focus zetec s

Posted 25 September 2010 - 06:40 AM

I have a simular problem only it just in 1st gear it seems to pull back/lose power for a few seconds then its fine going through the rest of the gears.Could it be the same problem as pauls.
zev


The first thing I would try is the wynns egr spray treatment, cleans out your system and it's easy to do and really cheap at about 7 a tin, I had a stuttering problem used this stuff and it sorted it.

#6 essexfocus

essexfocus

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus 2.0 tdci titanium

Posted 22 May 2011 - 09:18 PM

Does anyone know where i would find the EGR valve on my 2.0 tdci engine? is it easy to get to?

Many thanks

#7 Sara Fiesta

Sara Fiesta

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 263 posts
  • Name: Sara
  • Ford Model: Focus Zetec 1.6 TDCI
  • Year: 2012
  • Location: Kent

Posted 26 May 2011 - 06:22 PM

Yes mine stutters between 1200 and 1800 revs especially if my trying to crawl along in traffic.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users