Jump to content


Photo
- - - - -

mk5 central locking.


  • Please log in to reply
6 replies to this topic

#1 konceppt

konceppt

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: fiesta mk5 1.8 diesel
  • Location:

Posted 17 September 2008 - 07:08 PM

Hi,
I have bought a w reg fiesta 1.8td (lynx)
Its supposed to have central locking but its not working.The previous owner said he just came out one day and when he unlocked the car with the key it only unlocked the drivers door.
The central locking does not work regardless of what door you lock/unlock it from.
It also has a cobra alarm which does not arm/disarm with the fob.
Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Rikos

Rikos

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 858 posts
  • Ford Model: Fiesta 1.4 LX

Posted 18 September 2008 - 08:07 AM

This is strange!! Has the alarm ever worked? Do you know how long it's been installed and who installed it?

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,466 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 18 September 2008 - 09:44 AM

check the fuses

#4 konceppt

konceppt

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: fiesta mk5 1.8 diesel
  • Location:

Posted 18 September 2008 - 09:21 PM

yes the alarm used to work but just stopped working,same with central locking.I have checked all the fuses to the right of the steering wheel.

#5 Rikos

Rikos

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 858 posts
  • Ford Model: Fiesta 1.4 LX

Posted 19 September 2008 - 08:19 AM

What about the ones in the engine? I think there should be two sets of fuses, there normally is on cars.

#6 konceppt

konceppt

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: fiesta mk5 1.8 diesel
  • Location:

Posted 20 September 2008 - 08:38 AM

checked the ones under the bonnet too.its only the relays under the bonet i havent checked but i dont know how really.Does the alarm have its own fuse?

#7 Rikos

Rikos

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 858 posts
  • Ford Model: Fiesta 1.4 LX

Posted 20 September 2008 - 11:00 AM

I'm not sure to be honest mate but it may be a problem with the wiring but normally you'll get a beep from an alarm if it's connected but faulty so sounds like it may not be connected at all

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users