• Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ingsy

09 Titanium Focus - Usb Issue

1 post in this topic

I've got an '09 registered Focus as a company car, with USB, BT and the Blaupunkt Sat Nav head unit.

I tried putting mp3's on a plain memory stick. The first track would start playing but the head unit would keep restarting itself all the time the stick was connected, even when listening to the radio. I've only tried half a dozen mp3s each time, so I'm not overloading the system.

Also, I've now got a Blackberry Curve, which I thought I'd be able to charge up via the USB port. When I connect it, the charge indicator is on the screen of the phone for about 3 seconds, then goes off. I've tried resetting everything by disconnecting the battery for 15 minuntes, and while this did reset everything, the situation still persists.

I'm not sure there is anything wrong with the filenames or bit rates of the mp3's as it happens regardless of the track, and the fact that the USB fails to charge my phone for more than a few seconds.

Has anyone else had this problem?

Any help would be much appreciated :)

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now