Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


daz

Gearbox questions

4 posts in this topic

Hi

I've not long bought a 55 1.6 Sport and just this last week or two I've been having an intermitant problem with getting into second gear. It'll just go stiff, and often you can only get the stick about half-way in, sometimes a good tug will pop it in, other times I have to push the stick back to neutral and try again. Quite often its worse when the cars cold too.

All the other gears are fine, although I have noticed that sometimes they just slide smoothly in and other times it can feel a bit ratchety but still go in ok. Theres no crunching of gears or any other noise (that I can hear) otherwise.

My dad tried the car and it only happened to him once and he and thought that it was probably just the clutch that needs adjusting but I'm not convinced.

Any ideas as to what it could be? Should I get it looked at asap etc

Cheers

daz

Share this post


Link to post
Share on other sites
 

if its worst when cold it could be thick oil,or it could be the linkage requires some adjustment

Share this post


Link to post
Share on other sites

You can get the gearbox oil redone and see if this makes it any better

Share this post


Link to post
Share on other sites

Thanks for the responses guys.

Well the issue is resolved and in the interests of helping any others who come across this discussion whilst researching their own gearbox problems I shall now complete the story...

I took the car back to the dealers who agreed there was a problem and initially they tried changing the oil as suggested above, however this made little difference so they figured it was probably a syncromesh issue and took the car in to have the gearbox out.

They replaced the 1st and 2nd syncromeshes which improved the issue, but there was still a problem (apparently, I never got the vehicle back to find out for myself).

They had the gearbox back out and found a burr on a selector or something so they replaced that too, refitted the box but there was still an issue, so they decided to go the full hog and replace the whole gearbox with a recon unit. Personally I'd have prefered a new one but they're paying so I guess they get to call the shots :(

As to what the exact problem was we shall never know. I can only assume the original box either had a defect or was seriously abused by the previous owner.

The recon box seems to be ok tho', can be a little more clunky than the old one at times but at least I've not had any issues selecting any gears, and the little "power surge" I used to get when accelerating in second has gone.

Fingers crossed this box behaves itself for as long as I own the car!

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now