Jump to content


Photo

Removing Front Alloy Wheel


  • Please log in to reply
3 replies to this topic

#1 docjohn

docjohn

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: escort
  • Location:

Posted 17 September 2010 - 02:32 PM

Escort Finesse (estate) year 2000:-

I want to do a 60K service and therefore oil change. However when I came to take the offside front alloy wheel off, having removed the nuts, the wheel wouldn't budge. With the car on an axle stand, I've rocked the wheel back and forth at different angular positions. I've removed the centre cap and run some WD40 into the line where the alloy meets the steel hub and rocked the wheel again. Still no joy. There's only one of me so I can't call on somebody to pull the wheel whilst I tap the hub with a hammer on a block of wood. (Thank God I wasn't changing the wheel because of a puncture!!!) Any suggestions anybody?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,756 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 17 September 2010 - 02:52 PM

as you correctly said, a hammer and a piece of wood is about your only option. you dont need to knock the wheel off the hub with the hammer, work you way around the wheel on the inside giving it plenty of 'taps' dont hit it as hard as you can. keep checking to see if you can pull/rock the wheel off.
another thing to try is to slightly loosen the wheel nuts and do some tight turns, i have only tried this once, and i gave the wheel a good knocking with a hammer before hand but it did work

when refitting the wheel(s) put a smear of copper grease on the hub, this will stop them corroding on in the future. it might also be a good time to check and grease all your wheels to save you hassle later

#3 lublin

lublin

    Settling In Well

  • New Member
  • PipPipPip
  • 98 posts
  • Ford Model: Escort Estate 1.6 16v . Built 14/11/95.

Posted 18 September 2010 - 10:14 AM

Escort Finesse (estate) year 2000:-

I want to do a 60K service and therefore oil change. However when I came to take the offside front alloy wheel off, having removed the nuts, the wheel wouldn't budge. With the car on an axle stand, I've rocked the wheel back and forth at different angular positions. I've removed the centre cap and run some WD40 into the line where the alloy meets the steel hub and rocked the wheel again. Still no joy. There's only one of me so I can't call on somebody to pull the wheel whilst I tap the hub with a hammer on a block of wood. (Thank God I wasn't changing the wheel because of a puncture!!!) Any suggestions anybody?

I had this with my Ford but luckily a Skoda mechanic friend helped me with it and what he did, after making sure the car was very well supported, was to Give a very hard downward kick/stamp on the bottom of the wheel (at an inward angle) using the heal of his foot. I'd been struggling with it for a while :angry: and he did it in seconds B) , so it's worth a try.

#4 docjohn

docjohn

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: escort
  • Location:

Posted 18 September 2010 - 04:19 PM

Thanks guys, I followed what both of you said. With the car on axle stands I used wellie (literally) and the wheel came off. I checked the other wheels and they were equally seized, so I released them in the same way. Then I re-installed all the wheels with Copperslip equivalent on the mating hub/wheel surfaces. I'm a happy bunny now! :rolleyes:


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users