Jump to content


Photo

Focus Tddi Howling Sound?


  • Please log in to reply
5 replies to this topic

#1 StompOn86

StompOn86

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus TDDI
  • Location: Herefordshire

Posted 24 September 2010 - 07:05 PM

first of all hey to all and secondly help!!!
i got an odd howling noise one once the car has been driven hard. sounds a bit like bearing failure?? heres a list of things ive done in hope to fix it

new alt belt, new alt belt tensioner and pully. all boost hoses off cleaned n checked for holes new jublie clips used that tighten up better thinkin maybe an air leek once warm when the rubber is soft.
none of these have fixed it and im pulling me hair out now as im lost for ideas. the cam belt was done in april this year the recipt says it cost 140 im guessing they wouldnt of just changed the belt and left the old tensioner. not at that price anyway.
anyone have any ideas at all or heard of this befor and know the fix
cheers guys and girls

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 StompOn86

StompOn86

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus TDDI
  • Location: Herefordshire

Posted 24 September 2010 - 07:10 PM

i should add the sound is made at 1600rpm upwards not on idle at all doesnt matter if im moving or not clutch in or out,

#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,864 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 24 September 2010 - 07:34 PM

i would have the timing belt tensioner looked at. 140 is too cheap to me for the belt and tensioner.

#4 StompOn86

StompOn86

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus TDDI
  • Location: Herefordshire

Posted 24 September 2010 - 07:37 PM

ok tomo i plan on getting the cover of and just replacing the tensioner for good messure so at least i know it wont fail. but other than that any other ideas?

#5 MrrNoName

MrrNoName

    MrrNoName

  • New Member
  • PipPipPipPip
  • 200 posts
  • Ford Model: Focus Titanium
  • Location:

Posted 25 September 2010 - 10:25 AM

loads of garages replace just the belt and not the tensioner if you dont specify it, this is dumb as its usually the tensioner that goes snapping the belt.

Try and find out if it was changed. if not look at this to try and work out if its causing the noise. 140 seems cheap for the belt and tensioner

#6 StompOn86

StompOn86

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus TDDI
  • Location: Herefordshire

Posted 25 September 2010 - 12:53 PM

turns out its the turbo bearings that are failing the seals havent gone yet meaning no smoke but the sound its defo from the turbo and the sound is faster than the engine speed have 3 guys look at it now all sayin the same thing. its not unheard of spesh when its not had regular oil changes which i aint sure if it has as service history is not really all there. taken the sump off today anyway to clean anything out to which there was no gunk which is a good sign but now on the look for a turbo :(

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users