Jump to content


Photo

Trip Computer


  • Please log in to reply
4 replies to this topic

#1 coll247

coll247

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 65 posts
  • Name: colin
  • Ford Model: focus
  • Year: 1999
  • Location: Yorkshire

Posted 03 October 2010 - 02:06 PM

I just put trip computer in my 99 focus LX it was easy.all the wiring was already there put the computer in changed the indicator stork, washer bottle and outside temp switch,the plug for it was at the back of the bumper in the middle.turned on the ignition to 2 and outside temp Sade -40 so i disconnected the battery for a min,and was OK .on the computer screen i get outside temp,no average speed,but it says in the book it does,nt calculate it till you do over 600 miles,no mpg,but i get how much fuel is in the tank and how Meany miles it will go on it.the low washer fluid light works and frost light works,but if i set it to L/H instead of MPG it works.i will let you know what i get when i have dun 600 miles.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 cressws1

cressws1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 252 posts
  • Name: Scott
  • Ford Model: Focus Zetec 1.8
  • Year: 1999
  • Location: Nottinghamshire

Posted 03 October 2010 - 05:05 PM

Ive put mine in and get MPG, Average speed etc all fine. Maybe lx didn't have the right ECU version or a different fuel sensor etc. Just need to get the outside temp sensor from Ford for 15 odd and fit that and done.

Just a quick one for you, When you were fitting your washer bottle did you just use the same electrical connector or is there an extra wire somewhere?

#3 coll247

coll247

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 65 posts
  • Name: colin
  • Ford Model: focus
  • Year: 1999
  • Location: Yorkshire

Posted 03 October 2010 - 11:30 PM

you have to get the washer bottle with the sensor in there is two plugs one for the water pump and one for the sensor

#4 cressws1

cressws1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 252 posts
  • Name: Scott
  • Ford Model: Focus Zetec 1.8
  • Year: 1999
  • Location: Nottinghamshire

Posted 04 October 2010 - 07:31 AM

you have to get the washer bottle with the sensor in there is two plugs one for the water pump and one for the sensor


Cool where is the other wire? Ive got the bottle with sensor just not got round to fitting it yet.

#5 coll247

coll247

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 65 posts
  • Name: colin
  • Ford Model: focus
  • Year: 1999
  • Location: Yorkshire

Posted 05 October 2010 - 09:22 PM

in the wheel arch


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users