Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


viggo

Aux - Terrible High Pitched Sound When Connecting Phone

3 posts in this topic

AUX - My speakers are transmitting a terrible high pitched squeeking sound when I'm connecting my mobile phone.

I just got Spotify on my mobile, and obviously wanted to connect it to aux so that I can listen to offline

spotify in the car. But alas, a squeeking sound which alters its pitch according to the gas pedal appears.

This does not happen when I connect my Ipod mp3-player. Does anyone have a clue? Anyone? :blink:

Share this post


Link to post
Share on other sites
 

Are you powering the phone from the cars power supply ? if so does the noise stop when you just run it from the phone's battery ?

Quite right! :) The noise stops when running on battery! But the phone runs dry of power in a flash with no power chord when spotify is

running! Is there a way to fix the sound from the power supply? :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now