Jump to content


Photo

Help


  • Please log in to reply
4 replies to this topic

#1 essex nick

essex nick

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus 20. esp

Posted 09 October 2010 - 05:22 PM

Hi all

im new to this but thought here would be the best place for someone to know.

I have a 2000(v) reg focus, i noticed that there was a smell of oil burning which i noticed was oil on the manifold. i changed the valve gasket and for a while it was fine but i drove for an hour today and smelt the oil burning smell again.
as i have looked it looks like a fresh bit of oil has started.i noticed that the engine was very hot and thought maybe this is why im lossing oil again? my tempreture gauge never goes past the middle point.

If anyone has any advice of why im still leaking oil please help.

I have checked the breath pipe from top of rocker to filter box and is fine.
the hoses are hot too,

Could the engine have too much pressure? i did have a xr3i efi years ago and i had problems with the oil leaks and it was a filter that was blocked?????????????????


Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 tommy.h

tommy.h

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 09 October 2010 - 05:51 PM

Hi essex nick

would check the crank case ventilator pipes & make sure that non of them are blocked as this could cause a build up in the sump & result in the symptons you are experienceing.

tom

#3 essex nick

essex nick

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus 20. esp

Posted 09 October 2010 - 06:59 PM

Hi essex nick

would check the crank case ventilator pipes & make sure that non of them are blocked as this could cause a build up in the sump & result in the symptons you are experienceing.

tom


Hi Tom

Many Thanks ill have a look when i get home but now just need to know were the pipes are lol im new to this set up, are they the rubber pipes??

nick

#4 tommy.h

tommy.h

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 09 October 2010 - 07:34 PM

Hi Tom

Many Thanks ill have a look when i get home but now just need to know were the pipes are lol im new to this set up, are they the rubber pipes??

nick

Hi Nick

they are more than likely rubber. there is normally one coming off the rocker box cover(not talking to you your an idiot please excuse me)the rocker box is on top of the engine where you would top up the oil(just incase you do not know).

tom

#5 essex nick

essex nick

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus 20. esp

Posted 09 October 2010 - 10:16 PM

Hi Nick

they are more than likely rubber. there is normally one coming off the rocker box cover(not talking to you your an idiot please excuse me)the rocker box is on top of the engine where you would top up the oil(just incase you do not know).

tom


Hi Tom no thats fine, i did check the breather pipe from rocker cover to air filter box and it was ok as i could blow through the pipe. but is there anymore as i did read net that there could be a valve between 2 rubber hoses near crank case vent??????

nick


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users