Jump to content


Photo

Whining Noise


  • Please log in to reply
1 reply to this topic

#1 bikemadperry

bikemadperry

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: focus 1.6 (90) TDCI
  • Location:

Posted 11 October 2010 - 08:40 PM

I have an 05 reg 1.6 TDCI. When the engine is at idle or low revs it makes a whining noise from the engine. It sounds like it is coming from the main engine area. When I took it for a service at Fortnams the mechanic said there was a crack in the plastic pipe conecting to the turbo which was making the noise, however when I removed the pipe and examined it, there was no crack at all. Perhaps by coinsidence I became aware of it when the battery warning light started coming on. The battery is charging and the light stopped warning me after 2 or 3 days and seems fine now.
Does anyone know what the whining noise could be?
Thanks Perry

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 SteveTDCI

SteveTDCI

    Member

  • Budding Enthusiast
  • PipPip
  • 26 posts
  • Ford Model: Focus Titanium 1.6 TDCI

Posted 11 October 2010 - 09:33 PM

Have you had a good look at the alternator condition? any pulley or bearing wear could cause the noise and make it inefficient causing your charge light to come on.

Also the pipe your mechanic mentioned, If you have looked over the inlet pipe to the turbo have a good look at the inter cooler pipes too and make they they are in ship shape


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users