Jump to content


Photo

6000Cd Stereo Problem


  • Please log in to reply
1 reply to this topic

#1 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,129 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 13 October 2010 - 08:05 PM

Hi,
Ive just bought a 2010 1.6TDI Ford Focus Style 5 Door and all is good apart from the stereo 6000CD,
when i press the AUX button it flashes to aux for 10 seconds and then back to the previous mode it was in Prior to me pressing AUX,

also the bluetooth connects to my phone and displays all my call logs but when i try to ring any one no sound comes from anywhere and they cant hear me neather, and when i try to dial a number using the stereo keypad for example i punch in 0872121212 it displays no problem but when i press the green button to dial, it all goes blank and back to the radio

is their a simple answer to all of this madness, am i the only one with these problems any help very much apprecieated.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 DrumAliens

DrumAliens

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo

Posted 03 November 2010 - 10:59 PM

I have just had exactly the same happen to me on 2010 Mondeo. Did you manage to resolve this ???

Paul


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users