Jump to content


Show
Photo

Focus 1.8 Zetec Intermittent Starting Pattern


  • Please log in to reply
16 replies to this topic

#16 spidy

spidy

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: ford zetec 1.8s

Posted 12 November 2010 - 10:13 PM

It should do........ it worked for me.

PS: It's obvious from just this thread alone that this is a widespread problem that I am sure Ford must know about by now.......so why don't they acknowledge
it and come clean.
Perhaps they don't want a Toyota style recall on their hands !




replacing the thottle body on mine hasn't worked with the low idleing inital problem.
i now have the added problem of very high revs!!
In contact with the dealer on what action to take next.
Any advice?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 greggp

greggp

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 247 posts
  • Ford Model: Focus 2008 1.8 petrol Titanium
  • Year: 2008
  • Location: Essex

Posted 18 March 2011 - 02:52 PM

this has happened to my 1.8 petrol (titanium) - 3 times now in the last month.
When it happens it Revs really low on start-up but once I turn off and leave a few seconds before re-starting it seems fine. The annoying thing is the key operated bonnet on these models so unless you have the spare key with you canít pop the hood to see what is happening to the engine. Funny thing is I have yet to have this happen on a cold start in the morning. Seems to happen only at work car park around 5pm in the evening drive at lunch also so car not been left all day cold.

Think I will drop it into ford for them to check but feel like a regular there in the last 3 months with other little problems Iíve had.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users