Jump to content


Photo

Focus Mk1 Reverse Lamp Filling Up With Water ?????


  • Please log in to reply
4 replies to this topic

#1 chrisrhondda

chrisrhondda

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Ford Model: Focus 1.8 TDCI Zetec Climate
  • Year: 2007
  • Location: RhonddaCynonTaff

Posted 29 October 2010 - 12:18 PM

Focus Mk1 Reverse Lamp Filling up with water ????? Haven got a clue why this keeps happening I was wondering if this is a common fault etc. with the lamp.

I have drained it out twice now in the past month and yet it fills up again I wouldn mind emptying it so much its the fact the bulbs blow when it gets to full.

Be gratefull if somone can relay a fix for me for this

Many thanks
chris :rolleyes:

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,995 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 30 October 2010 - 03:31 PM

Focus Mk1 Reverse Lamp Filling up with water ????? Haven got a clue why this keeps happening I was wondering if this is a common fault etc. with the lamp.

I have drained it out twice now in the past month and yet it fills up again I wouldn mind emptying it so much its the fact the bulbs blow when it gets to full.

Be gratefull if somone can relay a fix for me for this

Many thanks
chris :rolleyes:


simple fix for this one pop the light out and the bulb holder has a rubber washer attatched remove this and nip to halfords and get 2 replacements one for fog one for reverse you also need plumbers tape.
remove the light unit and drain it out and dry it. the rubber tube remove this and make sure its not full of crap if it is clean it out now when the units dry put the new rubber washer on the bulb holder and wrap plumbers tape round it only go round it twice with the tape now refit it should be a nice tight seal.

#3 dahipster

dahipster

    Newbie

  • Members via FB
  • Pip
  • 5 posts
  • Name: Chris
  • Ford Model: Focus
  • Year: 2004
  • Location: Yorkshire

Posted 11 November 2014 - 06:25 PM

Hi

 

I've just got the same problem with mine so will try the tip for repairing it, thanks.  

 

I have just put in a new bulb (haven't done repairs yet) and reverse light didn't come on.  Do you think this a) because its already wet, or B) cos the water has shorted / blown the bulb holder or other part?

 

Thanks for any advice.

 

Chris



#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,995 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 November 2014 - 06:49 PM

Could have shorted the fuse or the bulb holder contact is corroded not giving a proper contact all easily fixed i cant remember what fuse it was but its a 10 amp i think in the interior fusebox with a torch you should see the broken contacts

#5 lazlo

lazlo

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Lazlo
  • Ford Model: Focus
  • Year: 2005
  • Location: London

Posted 05 February 2015 - 11:34 AM

Resurecting this old thread again - sorry if that's bad form - to see if anyone has come up with a permanent solution to this problem.

 

My reverse light is also filling up with water. The rubber washer around the bulb holder is in good condition, and I tried wrapping it with PTFE tape last time as well, so I don't think that seal is the problem.

 

I think steam from the exhaust might be getting in through the vent pipe or condensing on the wire and running through the tiny gaps in the bulb holder around the contacts. Beacuse the fog light on the other side, away from the exhaust, is bone dry.

 

Any suggestions would be much appreciated.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users