Jump to content


Focus 2008 1.8 Petrol - Running Hot

  • Please log in to reply
No replies to this topic

#1 greggp


    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 274 posts
  • Ford Model: Focus 2008 1.8 petrol Titanium
  • Year: 2008
  • Location: Essex

Posted 06 November 2010 - 12:16 PM

been running hot of late - lumpy idle tick over, fuel consumption down and cuts out now and again.

had engine running today in diagnostics mode so I could monitor temperature whilst running.

Got temp up to 136 deg c on digital display which is what the temps have been when I have checked it in the week - Although fans didnt kick in at all so it must be running too hot and it must be a problem with the fan - saying that the fan kicks in when you put A/C on - could this be the thermostat or somekind of sensor do you think. The hoses on the coolant tank were all hot and the fluid inside was close to boiling.

oil levels and coolant levels were all okay also.
temp gauge in vehicle remains in centre (normal) but I believe this is only a reassurance indicator across the avergae engine temperature?

Not going to use vehicle now - its going into ford on tuesday for a check - I have been driving it this week 15 miles to work and 25 miles back - hopefully now long term damage has been caused with me driving it running hot.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users