Jump to content


Photo

Mondeo Reversing Lights


  • Please log in to reply
3 replies to this topic

#1 mhc

mhc

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: ST200 and Escort van

Posted 11 November 2010 - 09:19 PM

I have an X reg (2000)Mondeo ST200 and I have recently noticed that the reversing lights are not working. I have checked the bulbs and the fuse. I had to change the gearbox switch on my old escort van so am guessing it might be that? Anyone got any ideas?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,560 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 12 November 2010 - 03:39 PM

i would say the switch, try bridging the wires at the switch to see if the lights work.

#3 mhc

mhc

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: ST200 and Escort van

Posted 13 November 2010 - 09:09 AM

i would say the switch, try bridging the wires at the switch to see if the lights work.


Any idea where the switch is? I am guessing in the gearbox somewhere.

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,560 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 13 November 2010 - 09:06 PM

this may help.
http://www.stdrivers....php?tid/24496/


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users