Jump to content


Photo

Mondeo 2010 Metal Noise Over Speedbumps/potholes


  • Please log in to reply
2 replies to this topic

#1 Daz1803

Daz1803

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Mondeo 2.0 tdi titanium x (2010 Reg)

Posted 12 November 2010 - 01:47 PM

Has anyone encountered a problem of a metallic noise coming from the rear of a 2010 reg Ford Mondeo, primarily over speed bumps and potholes but sometimes coming out of junctions. The delaer(Arnold Clark) advise this is body noise however i can't believe a metal on metal clunking sound that comes into the cabin is natural.
I appreciate anyones thoughts, the car is 6 months old.
Cheers

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 tommy.h

tommy.h

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 12 November 2010 - 02:09 PM

Hi Daz
has this always been there?
my wife has had a similar problem on her CORSA turned out to be U bolt/clamp on the exhaust was the wrong way round and kept hitting the chassis(was a real bugger to find though)

tom

#3 Daz1803

Daz1803

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Mondeo 2.0 tdi titanium x (2010 Reg)

Posted 15 November 2010 - 09:00 AM

Hi Daz
has this always been there?
my wife has had a similar problem on her CORSA turned out to be U bolt/clamp on the exhaust was the wrong way round and kept hitting the chassis(was a real bugger to find though)

tom


Hi Tom,
Seemed to only appear after i had the car in to have a wheel repainted although my attention might have been higlighted as the jack in the boot had been used and was not properly fixed down again


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users