Jump to content


Photo

Strange Beep


  • Please log in to reply
21 replies to this topic

#1 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 14 November 2010 - 11:39 PM

Hi all,
I have a strange beep when I turn the engine on. When I've turned it to the last turn it sometimes beeps. No lights illuminate on the dash and there dosen't appear to be any problems with the car. Anyone help.
zev

Have something to contribute?

Sign in or register to start a topic...

#2 LiamZetec

LiamZetec

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus MK1.5

Posted 16 November 2010 - 09:31 AM

I also get this mate on my 2002 1.6 Zetec but only when it's cold, which recently has been nearly every morning.

From what I have heard apparently their is this feature built into the car and when the temperature is below 4c and you turn on the ignition, it will beep to warn you that the temperature is below 4c and be aware of possible ice about.

Liam

#3 mjt

mjt

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 313 posts
  • Ford Model: 03 Focus Mk1.5 Estate 1.8 TDCi Ghia

Posted 16 November 2010 - 10:46 AM

That's correct. My Ghia has the computer which gives readouts of mpg, range, outside temp etc. When the temp goes down to 4C it gives a bleep as the ignition is switched on and automatically switches to show the temperature. I find that a bit of an irritation because if I set it back to what it was displaying previously it will bleep and revert to temperature again if the temperature falls further. Once the engine's running and I've reset it to display, say, mpg I wish it would stay there.

#4 LiamZetec

LiamZetec

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus MK1.5

Posted 16 November 2010 - 12:35 PM

I find it strange that my Focus has this beeping feature even though it's not a Ghia, it's only a Zetec and I don't also have the extra readout fitted either.

Liam

#5 lodgy

lodgy

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: 2008 Focus 2l Zetec

Posted 17 November 2010 - 02:41 PM

i only have a zetec, the car beeps and an orange snow flake appears on my rec counter turning to red if the temp drops below 2

#6 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 17 November 2010 - 04:06 PM

Thanks at least I know whats going on now
zev

#7 lozzyb

lozzyb

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus

Posted 23 November 2010 - 11:58 AM

I have a '99 2.0 Zetec, and it used to beep all the time when starting it. Was usually when it was cold, so assumed the above, but then it started doing it all the time. The battery went, so i replaced it, and havent heard the beep since.. even in freezing temperatures.

#8 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,731 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 November 2010 - 03:42 PM

I have a '99 2.0 Zetec, and it used to beep all the time when starting it. Was usually when it was cold, so assumed the above, but then it started doing it all the time. The battery went, so i replaced it, and havent heard the beep since.. even in freezing temperatures.


i dont know about the mk1.5 but the mk1 does not beep unless the computer is fitted and the ford manual states for the mk1 the only audible sound for frost is if you have the computer fitted

#9 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 23 November 2010 - 05:25 PM

I have been keeping an eye on the mystery beep and it dosen't always beep when its cold. I leave the house at 6.30am for work and it dosen't always beep, I leave work at 2pm and it sometimes beeps mmm strange. I dont have any digital readouts on my little old focus except for the trip meter. So the mystery continues.
zev

#10 cressws1

cressws1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 252 posts
  • Name: Scott
  • Ford Model: Focus Zetec 1.8
  • Year: 1999
  • Location: Nottinghamshire

Posted 23 November 2010 - 06:46 PM

i dont know about the mk1.5 but the mk1 does not beep unless the computer is fitted and the ford manual states for the mk1 the only audible sound for frost is if you have the computer fitted


There is also an audible beep on startup if there is less than 50miles range in the fuel tank.

#11 aspe

aspe

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: Focus & Ka

Posted 24 November 2010 - 08:45 PM

I have been keeping an eye on the mystery beep and it dosen't always beep when its cold. I leave the house at 6.30am for work and it dosen't always beep, I leave work at 2pm and it sometimes beeps mmm strange. I dont have any digital readouts on my little old focus except for the trip meter. So the mystery continues.
zev


Our focus beeped each time we put the key in the ignition.
The settings (from holding the button in on the stalk) was set to beep with each new message.
Started it up beep door open
Started it up beep low fuel
Changed to no beep on message, no beep.

#12 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,731 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 24 November 2010 - 09:59 PM

Our focus beeped each time we put the key in the ignition.
The settings (from holding the button in on the stalk) was set to beep with each new message.
Started it up beep door open
Started it up beep low fuel
Changed to no beep on message, no beep.


starnge indeed with no trip computer the only beeps would be seat belt minder if it was switched on but it doesnt do it all the time usually a warning for somethingfrom what ive rad make sure the carpet hasnt got wet as there is a sounder in the car for the audible seat belt etc if this has got wet it can intermitantly beep with no pattern to it a few others have had the issue with ford unable to find the fault like you no lights no warning symbols and not temperature related

#13 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 27 November 2010 - 04:44 PM

starnge indeed with no trip computer the only beeps would be seat belt minder if it was switched on but it doesnt do it all the time usually a warning for somethingfrom what ive rad make sure the carpet hasnt got wet as there is a sounder in the car for the audible seat belt etc if this has got wet it can intermitantly beep with no pattern to it a few others have had the issue with ford unable to find the fault like you no lights no warning symbols and not temperature related


It did a double beep this morning. As I've posted before my cluster is playing up both the fuel and temp gauges jump back up to half way when i turn the engine off but both register ok. The temp gauge has been tested and thats ok. I just hope there is a problem brewing.
zev

#14 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 29 November 2010 - 01:56 PM

This noise is driving me daft its now making a ding ding ding noise rather that a beep.Been through my manual and cant find anything that refers to it.Any ideas anyone. If I take it to the mechanic would the computer be able to tell me something because it's obviously a warnig of some kind.
zev

#15 zev

zev

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Name: Ibolya
  • Ford Model: focus i.6L lx petrol
  • Year: 2002
  • Location: Lancashire

Posted 12 December 2010 - 02:46 PM

Hi I'm back with this annoying dong dong moise. Well it still going on,I have noticed that the key fob is slower at opening the doors. Now could that be a conection to the dong dong am thinking maybe the battery needs changing.I know its not the cold because it dosent do it all the time. Come on guys any ideas would be appreciated.
Zev

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users