• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


zev

Strange Beep

24 posts in this topic

Hi all,

I have a strange beep when I turn the engine on. When I've turned it to the last turn it sometimes beeps. No lights illuminate on the dash and there dosen't appear to be any problems with the car. Anyone help.

zev

Share this post


Link to post
Share on other sites
 

I also get this mate on my 2002 1.6 Zetec but only when it's cold, which recently has been nearly every morning.

From what I have heard apparently their is this feature built into the car and when the temperature is below 4c and you turn on the ignition, it will beep to warn you that the temperature is below 4c and be aware of possible ice about.

Liam

Share this post


Link to post
Share on other sites

That's correct. My Ghia has the computer which gives readouts of mpg, range, outside temp etc. When the temp goes down to 4ºC it gives a bleep as the ignition is switched on and automatically switches to show the temperature. I find that a bit of an irritation because if I set it back to what it was displaying previously it will bleep and revert to temperature again if the temperature falls further. Once the engine's running and I've reset it to display, say, mpg I wish it would stay there.

Share this post


Link to post
Share on other sites

I find it strange that my Focus has this beeping feature even though it's not a Ghia, it's only a Zetec and I don't also have the extra readout fitted either.

Liam

Share this post


Link to post
Share on other sites

i only have a zetec, the car beeps and an orange snow flake appears on my rec counter turning to red if the temp drops below 2

Share this post


Link to post
Share on other sites

Thanks at least I know whats going on now

zev

Share this post


Link to post
Share on other sites

I have a '99 2.0 Zetec, and it used to beep all the time when starting it. Was usually when it was cold, so assumed the above, but then it started doing it all the time. The battery went, so i replaced it, and havent heard the beep since.. even in freezing temperatures.

Share this post


Link to post
Share on other sites

I have a '99 2.0 Zetec, and it used to beep all the time when starting it. Was usually when it was cold, so assumed the above, but then it started doing it all the time. The battery went, so i replaced it, and havent heard the beep since.. even in freezing temperatures.

i dont know about the mk1.5 but the mk1 does not beep unless the computer is fitted and the ford manual states for the mk1 the only audible sound for frost is if you have the computer fitted

Share this post


Link to post
Share on other sites

I have been keeping an eye on the mystery beep and it dosen't always beep when its cold. I leave the house at 6.30am for work and it dosen't always beep, I leave work at 2pm and it sometimes beeps mmm strange. I dont have any digital readouts on my little old focus except for the trip meter. So the mystery continues.

zev

Share this post


Link to post
Share on other sites

i dont know about the mk1.5 but the mk1 does not beep unless the computer is fitted and the ford manual states for the mk1 the only audible sound for frost is if you have the computer fitted

There is also an audible beep on startup if there is less than 50miles range in the fuel tank.

Share this post


Link to post
Share on other sites

I have been keeping an eye on the mystery beep and it dosen't always beep when its cold. I leave the house at 6.30am for work and it dosen't always beep, I leave work at 2pm and it sometimes beeps mmm strange. I dont have any digital readouts on my little old focus except for the trip meter. So the mystery continues.

zev

Our focus beeped each time we put the key in the ignition.

The settings (from holding the button in on the stalk) was set to beep with each new message.

Started it up beep door open

Started it up beep low fuel

Changed to no beep on message, no beep.

Share this post


Link to post
Share on other sites

Our focus beeped each time we put the key in the ignition.

The settings (from holding the button in on the stalk) was set to beep with each new message.

Started it up beep door open

Started it up beep low fuel

Changed to no beep on message, no beep.

starnge indeed with no trip computer the only beeps would be seat belt minder if it was switched on but it doesnt do it all the time usually a warning for somethingfrom what ive rad make sure the carpet hasnt got wet as there is a sounder in the car for the audible seat belt etc if this has got wet it can intermitantly beep with no pattern to it a few others have had the issue with ford unable to find the fault like you no lights no warning symbols and not temperature related

Share this post


Link to post
Share on other sites

starnge indeed with no trip computer the only beeps would be seat belt minder if it was switched on but it doesnt do it all the time usually a warning for somethingfrom what ive rad make sure the carpet hasnt got wet as there is a sounder in the car for the audible seat belt etc if this has got wet it can intermitantly beep with no pattern to it a few others have had the issue with ford unable to find the fault like you no lights no warning symbols and not temperature related

It did a double beep this morning. As I've posted before my cluster is playing up both the fuel and temp gauges jump back up to half way when i turn the engine off but both register ok. The temp gauge has been tested and thats ok. I just hope there is a problem brewing.

zev

Share this post


Link to post
Share on other sites

This noise is driving me daft its now making a ding ding ding noise rather that a beep.Been through my manual and cant find anything that refers to it.Any ideas anyone. If I take it to the mechanic would the computer be able to tell me something because it's obviously a warnig of some kind.

zev

Share this post


Link to post
Share on other sites

Hi I'm back with this annoying dong dong moise. Well it still going on,I have noticed that the key fob is slower at opening the doors. Now could that be a conection to the dong dong am thinking maybe the battery needs changing.I know its not the cold because it dosent do it all the time. Come on guys any ideas would be appreciated.

Zev

Share this post


Link to post
Share on other sites

Hi I'm back with this annoying dong dong moise. Well it still going on,I have noticed that the key fob is slower at opening the doors. Now could that be a conection to the dong dong am thinking maybe the battery needs changing.I know its not the cold because it dosent do it all the time. Come on guys any ideas would be appreciated.

Zev

Hello

I know this does not help you but i am getting the exact same thing happen

i thought that maybe i was pressing a button while turning the key ?

SO IF ANYBODY KNOWS ANYTHING HELP US (sorry for shouting)

Dave

Share this post


Link to post
Share on other sites

I've noticed with my key fob as well on most really cold mornings that it takes 2-3 times of pressing the button to get it to unlock the car but then throughout the rest of the day it unlocks promptly on 1 press. I would just put this down to the really cold mornings we have been getting.

Liam

Share this post


Link to post
Share on other sites

My fob is slow at no particular time of the day.

Zev

Share this post


Link to post
Share on other sites

Hello just a quick update about my noise

well i have had NO yes NO noise since replacing the cars battery

i dont know if this was the problem but i have no bleeps or dong noises

maybe it was a warning ??

but i got a nice new Bosch battery and all seems fine

Thanks for listening

Dave

Share this post


Link to post
Share on other sites

I agree with the above, all these audible sounds tend to be related to warnings with the car. Aspe's list is definately a shortlist of the more common beeps.

If its a retrofit computer, check the leads make sure there are no short outs.

Do you notice anything else, like lights dim, inside or out? sounds to be electrical. The problem is taking it to a mechanic might reveal a short or an error, but because by the sounds of it your getting different noises I wouldnt say that a mechanic will tell you straight. I would recommend checking the battery, even if you borrow a friends working one just to check that it works, as a new one may be just as expensive as a diagnostics fee, but then a diagnostics fee with no feedback, or a shiny new battery that will always come in good, even as a spare?

My car was making alsorts of ticking and bonging and flashes before I changed my battery, they all stopped as well, but then again I checked my DTC codes and saw Low Battery Voltage so was 99.9% sure changing the battery was necessary!

Share this post


Link to post
Share on other sites

I agree with the above, all these audible sounds tend to be related to warnings with the car. Aspe's list is definately a shortlist of the more common beeps.

If its a retrofit computer, check the leads make sure there are no short outs.

Do you notice anything else, like lights dim, inside or out? sounds to be electrical. The problem is taking it to a mechanic might reveal a short or an error, but because by the sounds of it your getting different noises I wouldnt say that a mechanic will tell you straight. I would recommend checking the battery, even if you borrow a friends working one just to check that it works, as a new one may be just as expensive as a diagnostics fee, but then a diagnostics fee with no feedback, or a shiny new battery that will always come in good, even as a spare?

My car was making alsorts of ticking and bonging and flashes before I changed my battery, they all stopped as well, but then again I checked my DTC codes and saw Low Battery Voltage so was 99.9% sure changing the battery was necessary!

Hi no i had no DTC codes but my battery was 7 years old and rarely showed green so it needed changing anyway

but the noises started in the last 4 months so maybe the battery was on its last legs

thanks for the reply

Dave

Share this post


Link to post
Share on other sites

fingers crossed - let us know how it goes!

Share this post


Link to post
Share on other sites

Are you sure you haven't got king dong in the car? :)

Share this post


Link to post
Share on other sites

Could your light switch be turned to the parking position? Your noise could be the warning associated with leaving lights on when ignition is off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now