Jump to content


Photo

Front Springs - Ride Height And Tyre Wear Issue


  • Please log in to reply
3 replies to this topic

#1 sky_blue_kev

sky_blue_kev

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo Ghia X TDCI 2004

Posted 18 November 2010 - 01:19 PM

Hi All,
I am not a mechanic and rely on having all vehicle work done by my local garage, however I have encountered a problem which I am very dubious about.
I have a Mondeo 2004 Ghia X TDCI. A fabulous car, had it from new - 137k on the clock.
In May this year, the front right spring snapped, meaning a trip to the garage for a new set. Both sides were replaced as advised by the garage. As soon as I saw the car, I thought the front end looked lower than it had before the change. I mentioned this to the garage straight away. I also observed that when looking from the rear of the car, the front wheels seemed to be pointing inwards at the top. The garage assured me this was normal and that there was nothing wrong. I suspected at the time that the springs were wrong. On their re-assurances, I took the car away. Some 3 nmonths later, I had a flat tyre first thing one morning. On changing the tyre I was horrified to find that the inside 1 inch (at most) of the tyre was completely scrubbed through to the metal reinforcement of the tyre, whilst the rest of the tyre was evenly worn. I checked the other side and this was the same, ripped to shreds on the inside inch. I was away from home as do had to make an emergency trip to Kwik fit. I discussed my earlier concerns with them and they checked it all out and informed me that the tracking was out by 8mm !!!! Kwik fit said they thought that the garage that had changed my springs had not re-set the tracking. I rang the garage that fitted the springs and they told me the tracking did not need re-setting when changing springs on this make of vehicle.
My wife and I have both noticed now that the car does not grip the road as well, in fact on country lanes, as you turn a corner with a slight bump in the road, its as if the car slips and then grips when the weight transfers up and down(if that makes sense). The best way I can reason this is that the tyres arre not sitting square to the road and then when the springs compress (after a bump in the road) that the wheels then sit correctly against the road surface and we get proper grip. ???

I have been back to the garage where we had the springs changed and they are "110% certain! the correct spring s were fitted after checking their paperwork. The ride height (distance between the top of the tyre and the wheel arch) is much lower on the front than the rear.
I am after some advice ? Should there be a different ride height from front to back ? I believe they were identical? How can I check that I have the right springs fitted if there are no numbers on them ? What do you advise ? At this time, it is too early to tell if the wear on the inside of the tyres is happening again, but at 130 per tyre I am keen to prevent the issue from arising again !!!
Anmy help or advice would be greatfully appreciated

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 another mondeo

another mondeo

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: dick
  • Ford Model: Mondeo 2
  • Year: 1998
  • Location: Other / Non-UK

Posted 16 April 2012 - 02:50 PM

I know this is an old topic, but I'm also having ride height and tire wear problems. But the reverse of yours. I replaced the front struts and springs and now the ride height is to high in front.. The tires are wearing out on the outside. And the front end hops when making slow tight turns.
Did you ever get this resolved? How can I tell if the springs are the correct size?
Thanks in advance.

#3 Z3 MON

Z3 MON

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 328 posts
  • Name: David
  • Ford Model: Ford Mondeo 2.0 TDCI 115 Mistral 2004
  • Year: 2004
  • Location: Surrey

Posted 18 April 2012 - 06:15 AM

You need to get full well geometry done.

Although the fitting garage should have told you this, its not their responsibility to adjust the tracking as its not what you've asked for. All you have asked for is 2 new springs.

LESSON: whenever you have anything suspension related changed always get the geometry done.

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,559 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 18 April 2012 - 03:22 PM

the tracking should stay the same and most garages will check this after fitting springs, for it to be 8mm out it sounds like the spring and strut are not assembled right.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users