Jump to content


Show
Photo

Stalling


  • Please log in to reply
2 replies to this topic

#1 punch

punch

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: puma 1.7

Posted 30 November 2010 - 10:51 PM

every now and then when i take my car out of gear, it cuts out, it doesnt stall (lurch forward) it just dies, i personally think that it is a timing issue, if anybody else has had this problem and solved it, do you have any solutions. thanks.

p.s does anybody know of any good products to get rid of the resin from a respray.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 tommy.h

tommy.h

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 01 December 2010 - 01:29 PM

Hi Punch

suggest you check the multi plug connection from the throttle position sensor as this can cause engine running problems.

tom

#3 punch

punch

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: puma 1.7

Posted 01 December 2010 - 06:24 PM

Hi Punch

suggest you check the multi plug connection from the throttle position sensor as this can cause engine running problems.

tom


brilliant, cheers, will have a look.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users