Jump to content


Photo

Modeo Cooling Fan Operation & P0125 & P1432


  • Please log in to reply
2 replies to this topic

#1 andybaz

andybaz

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: mondeo

Posted 02 December 2010 - 06:52 PM

Hi all, mondeo 2.0 Duratec HE 51 plate, having a few problems,start her up and she warms up reasonably according to the temp guage, as soon as i turn on the heater and set temp (electronic control panel), the rad fan starts to spin. So no heat in the car, all the space of about 5mins if that.

So start the car, run for 2-3 ins, turn on the blower and the fan kicks in, the hoses are cold.

I plugged my scanner in and pulled codes :

P0125: insufficient coolant temp for closed loop fuel control
pos causes: temp switch,wiring,ecu & faulty stat

P1432: thermostat heater control circuit
pos causes: wiring,engine thermostat heater.

So does any one have any idea's or views, im looking at changing the temp switch 1st,which i believe, bonnet up from the front, is in the housing under the coilpack on the n/s of the head on the rear face,a 2 wire grey connector.

Look forwards to your views folks,cheers andy

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 tommy.h

tommy.h

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 02 December 2010 - 09:55 PM

Hi Andy

you sure that there is anti-freeze in the system?
sounds very much like it has frozen.

tom

#3 andybaz

andybaz

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: mondeo

Posted 03 December 2010 - 07:40 AM

Good morning, system not frozen,antifreeze present


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users