Jump to content


Photo

91 Ford Explorer Jumped With A Quick Charge Pack Loud Bang


  • Please log in to reply
1 reply to this topic

#1 bcdave

bcdave

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: explorer eddie bauher

Posted 07 December 2010 - 09:05 PM

I put some marked gas in and the explorer would not start broke down next to a Gettho Auto place THe guy came over said here bro let me help you and took a quick charge pack and said turn the egnition i did a loud bang immidatley happened he walked away and said it wont start he was there for maybe 20 sec "what your not gonna try again? WHAT DID HE DO TO THE VEHICLE WHICH IS NOW SITTING IN IMPOUND IS IT WOTH GETTING OUT OR DID HE FRY IT

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,543 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 08 December 2010 - 09:17 PM

without inspection its hard to say whats happend,he could have crossed the jumper pack which would object with a bang and sparks,or it could be something mecanical that gone, as i said its impossible to say without looking at the motor.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users