Jump to content


Show
Photo

Cooling Fans Run on start up.


  • Please log in to reply
3 replies to this topic

#1 Roger

Roger

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: zetec 1.6 focus
  • Location:

Posted 05 October 2008 - 07:07 PM

Hi.

( Ref... 02 plate. 1.6 Zetec Focus 47k.)

Some times on start up the cooling fans cut in and run, even on a cold engine.
They can stay on or cut out after a few miles.

My mobile mechanic hooked up his computer and there are no fault codes.

Any ideas as to the problem here please ?

All the best

Roger

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,462 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 06 October 2008 - 02:37 PM

is your air con switched on?

#3 Roger

Roger

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: zetec 1.6 focus
  • Location:

Posted 06 October 2008 - 08:15 PM

is your air con switched on?


No, but i know the problem now.
The cooling fans cut in when i put the blower on screen demist.
Switch it to footwell .... cooling fans goes off.
So i guess screen demist cuts in the AC ? (although the AC light does not come on.)
This is the norm i guess ?
Any thoughts welcomed.

Cheers

Roger

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,462 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 07 October 2008 - 01:05 PM

yes the ac comes on with the screen demist button its quite normal, you can switch the ac off manually if you want once the screen button has been pressed.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users