Jump to content


98 1.6 Focus Non Start

  • Please log in to reply
3 replies to this topic

#1 Pom



  • New Member
  • Pip
  • 5 posts
  • Ford Model: focus

Posted 05 January 2011 - 07:29 PM

Hi all, im new to this site and new too Fords.....i've got 1998 1.6 focus silver top which failed to start this morning, it ran for a second then died....crank sensor and fuel filter has been replaced for a o.e item.....but ive got no fuel at pipes on rail.....fuel pump blocked?????
no trouble codes stored and i've tried both keys....

much apprectiate any help regards

...apoligies if this is the wrong forum.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123


    Ford Enthusiast

  • Management
  • 6,089 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Fife

Posted 05 January 2011 - 08:13 PM

when you turn on the ignition, can you hear the fuel pump?

#3 Pom



  • New Member
  • Pip
  • 5 posts
  • Ford Model: focus

Posted 05 January 2011 - 08:36 PM

hi mate, i can hear somthing but i dont thinks its the pump, im sure the pump noise use to be more audioable....ive tapped the tank and tried but still no go....

#4 tommy.h


    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 251 posts
  • Name: tom
  • Ford Model: mondeo 2.0 diesel mk4
  • Year: 2007
  • Location: Cheshire

Posted 05 January 2011 - 09:31 PM

Hi Pom

please check your other post in FOCUS.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users