Jump to content


Show
Photo
- - - - -

Boot Comes Open


  • Please log in to reply
25 replies to this topic

#1 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 08 January 2011 - 12:11 PM

hi there, the boot on my fiesta zetec s keeps coming open, i just done 7 miles home from work and it come open 3 times,has anyone else had this problem?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 MartynS

MartynS

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 959 posts
  • Name: Martyn
  • Ford Model: Fiesta ST2
  • Year: 2013
  • Location: Hampshire

Posted 08 January 2011 - 01:23 PM

I've not had the problem myself but remember reading, on here I think, that the rubber stops on the boot lid can be screwed in/out to change their length. Being too far out stops the boot catch engaging fully. Maybe try !Removed! them in further, unless the problem is that despite being shut correctly it pops open? Don't hold me to any of this though, just going by what I've read!

#3 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 08 January 2011 - 02:23 PM

I've not had the problem myself but remember reading, on here I think, that the rubber stops on the boot lid can be screwed in/out to change their length. Being too far out stops the boot catch engaging fully. Maybe try !Removed! them in further, unless the problem is that despite being shut correctly it pops open? Don't hold me to any of this though, just going by what I've read!



#4 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 08 January 2011 - 02:25 PM

i think it has something to do with the remote locking device because i can sit in the car stationary and here a clicking noise and then the boot pops open.

#5 TroodoN

TroodoN

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 141 posts
  • Ford Model: mk7 Fiesta 1.4 Titanium

Posted 09 January 2011 - 02:37 AM

try to disconnect batteries to reset car settings (if its something to do with this locikng) but i might be talking rubbish. Just a thought

#6 andrew43

andrew43

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 223 posts
  • Ford Model: fiesta zetec-s mountune

Posted 09 January 2011 - 08:55 AM

mine kept doing it the boot switch was faulty fixed under warranty

#7 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 09 January 2011 - 11:47 AM

i thought i had it sorted but i just went out and it kept constantly opening.

#8 andrew43

andrew43

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 223 posts
  • Ford Model: fiesta zetec-s mountune

Posted 09 January 2011 - 01:24 PM

must be the switch take it back to the dealer

#9 mark t

mark t

    Local Rep: Yorkshire

  • True Ford Enthusiast
  • PipPipPipPip
  • 546 posts
  • Name: Mark
  • Ford Model: Fiesta ST3 1.6L EcoBoost SCTi
  • Year: 2014
  • Location: Yorkshire

Posted 09 January 2011 - 05:31 PM

Do you have the key in your back pocket? I happens to me when I sit down, and have to get out to reshut it!

#10 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 09 January 2011 - 06:30 PM

no key in back pocket

#11 Liverpool-S

Liverpool-S

    Settling In Well

  • New Member
  • PipPipPip
  • 54 posts
  • Ford Model: Fiesta

Posted 11 January 2011 - 10:14 PM

I have exactly the same problem !

Also though my boot button is dead and has been for some time, but today it has started doing the same as yours. I get in the car start the engine and pop goes the boot.

If i shut it quickly and get in the car and press the lock button it stops doing it, but as the car has just gone out of warrenty i am reluctant to have it done as the stealers will charge a bomb !!!

#12 stevo123

stevo123

    Member

  • New Member
  • PipPip
  • 28 posts
  • Ford Model: zetec s

Posted 12 January 2011 - 01:46 PM

mine is going in friday, it should be done under warranty it was a year old last week.

#13 nightmair23

nightmair23

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: M
  • Ford Model: Fiesta Titanium
  • Year: 2010
  • Location: Lanarkshire

Posted 13 January 2012 - 05:08 PM

mine is going in friday, it should be done under warranty it was a year old last week.


Can you let us know the outcome please?
I have started having this exact problem today and now every time I start the engine, the boot pops open.

Have a 2010 Fiesta which is now out of warranty, or is this still covered?

Could be a wiring issue which I fear may cost a bomb to fix! :(

#14 d2kea

d2kea

    Settling In Well

  • New Member
  • PipPipPip
  • 48 posts
  • Name: Keane
  • Ford Model: Fiesta Zetec S
  • Year: 2010
  • Location: Worcestershire

Posted 13 January 2012 - 07:08 PM

Can you let us know the outcome please?
I have started having this exact problem today and now every time I start the engine, the boot pops open.

Have a 2010 Fiesta which is now out of warranty, or is this still covered?

Could be a wiring issue which I fear may cost a bomb to fix! :(


The warranty will be for 3 years from registration. :)

#15 StewartM

StewartM

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 72 posts
  • Ford Model: Fiesta Mk7 1.25 Zetec 3 Door

Posted 13 January 2012 - 07:29 PM

Mine did it a year ago, then seemed to stop, was all right through Summer, then refused to unlock on the Central Locking though would unlock with the key button. The electric latch was replaced under warranty. I believe this is a pretty commn fault on Fiestas and Focuses.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users