Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Sign in to follow this  
Followers 0
JT0891

My Focus Has No Power And Shuters

3 posts in this topic

Ford Focus Style 1.4

Hi all, I changed my Escort for a Focus about 4 months ago. Not sure if I made the right decision :)as this is the second time that I am having engine problems. Since then I had this problem once and because it was in warranty the garage didnt want to change the coil pack as I suggested coming up with various excuses. After changing the lead and the engine was still shuttering they eventually changed the coil pack which seemed to have done the trick but now the problem is back again. Any suggestions???

Share this post


Link to post
Share on other sites
 

Ford Focus Style 1.4

Hi all, I changed my Escort for a Focus about 4 months ago. Not sure if I made the right decision :)as this is the second time that I am having engine problems. Since then I had this problem once and because it was in warranty the garage didn’t want to change the coil pack as I suggested coming up with various excuses. After changing the lead and the engine was still shuttering they eventually changed the coil pack which seemed to have done the trick but now the problem is back again. Any suggestions???

if it was a cheap coil pack then it may well have gone again putting a genuine motorcraft coil pack on is a must also the leads are the same if they are cheap leads then get rid of them and put genuine ford ones on for a coil pack try this they are oem motorcraft packs and i have had one on for 9 months http://cgi.ebay.co.uk/COIL-PACK-IGNITION-Focus-Mondeo-fiesta-OE-FORD-not-COPY-/390059606434?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5ad15d41a2

and leads ide get them from ford

Share this post


Link to post
Share on other sites

if it was a cheap coil pack then it may well have gone again putting a genuine motorcraft coil pack on is a must also the leads are the same if they are cheap leads then get rid of them and put genuine ford ones on for a coil pack try this they are oem motorcraft packs and i have had one on for 9 months http://cgi.ebay.co.uk/COIL-PACK-IGNITION-Focus-Mondeo-fiesta-OE-FORD-not-COPY-/390059606434?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5ad15d41a2

and leads ide get them from ford

Thank a lot. I'll give it a go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0