AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


tommy_s

Ford Cmax Problem

2 posts in this topic

Hi everyone, first post so please be gentle, i can i firstly say im rubbish with cars!

Went to get in the car the other day and realised the key fob wasn't working, so put a new battery in today, still not working. just tried the key in the lock and it opens fine (but im sure the alarm used to go off until i put the key in the ignition) but its only the one door that opens(drivers side). tried the key in the ignition and there's nothing, even the light that indicates the alarms on isn't blinking. my first instinct is that the battery has gone dead in the car but like i said....im rubbish with cars. any help would be greatly appreciated!!

Share this post


Link to post
Share on other sites
 

does sound like a flat battery few things that point to it:

1) the remote doesn't work at all

2) when opening the car only the drivers door unlocks and the lights don't flash

3) no lights on the dash when turning the ignition

Just out of interest and to confirm this does the interior light work? or the radio? if not I would be tempted to try a new battery, or charging the one you have.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now