Jump to content


Photo

Ford Cmax Problem


  • Please log in to reply
1 reply to this topic

#1 tommy_s

tommy_s

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: C MAX

Posted 12 January 2011 - 07:19 PM

Hi everyone, first post so please be gentle, i can i firstly say im rubbish with cars!

Went to get in the car the other day and realised the key fob wasn't working, so put a new battery in today, still not working. just tried the key in the lock and it opens fine (but im sure the alarm used to go off until i put the key in the ignition) but its only the one door that opens(drivers side). tried the key in the ignition and there's nothing, even the light that indicates the alarms on isn't blinking. my first instinct is that the battery has gone dead in the car but like i said....im rubbish with cars. any help would be greatly appreciated!!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Slarti1972

Slarti1972

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: (59) C-Max 1.6TDCI Titanium
  • Location: Wales

Posted 30 January 2011 - 12:49 AM

does sound like a flat battery few things that point to it:

1) the remote doesn't work at all
2) when opening the car only the drivers door unlocks and the lights don't flash
3) no lights on the dash when turning the ignition

Just out of interest and to confirm this does the interior light work? or the radio? if not I would be tempted to try a new battery, or charging the one you have.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users