Jump to content


Photo

Bluetooth - Potential Problem?


  • Please log in to reply
2 replies to this topic

#1 loopy_lou53

loopy_lou53

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Fiesta Zetec blue 1.4

Posted 15 January 2011 - 06:56 PM

hello all

I need a bit of help, I've got the sony system in my zetec blue; factory fitted and it has the bluetooth option but I can't get my phone to pair with the car!!

the manuals are useless, so any help? i've got a mk6, I think (i.e. the old shape)

thanks!

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 loopy_lou53

loopy_lou53

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Fiesta Zetec blue 1.4

Posted 17 January 2011 - 10:16 AM

hello all

I need a bit of help, I've got the sony system in my zetec blue; factory fitted and it has the bluetooth option but I can't get my phone to pair with the car!!

the manuals are useless, so any help? i've got a mk6, I think (i.e. the old shape)

thanks!



anyone?? a little help would be appreciated, many thanks!

#3 Jac

Jac

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: Kuga

Posted 26 January 2011 - 02:27 PM

I searched for bluetooth devices on my phone and it picked up Ford Audio. When you ask to pair with it a code is displayed on the stereo which you put into the phone and then it should pair. Done this from memory so hope it works for you.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users