• Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Sign in to follow this  
Followers 0
Claxxon

Rear Wiper Motor Troubles

2 posts in this topic

My rear wiper stopped working the other day so I summoned up the courage to have a look and try to find the problem. To cut a long story short, once I had removed the tailgate liner panel, I was showered with rusty water which was leaking from the motor housing. I removed the motor with the gearbox attached and more rusty water ran down my knuckles. I stripped the assembly down, cleaned out all the rusty water, de-greased the housings in the sink (don't tell the Mrs), re-assembled, re-fitted and I now have a working rear wiper. I'm curious as to how all that water ended up inside the gearbox housing as there was no apparent sign of ingression, I can only guess that it ran down the wiper shaft and didn't run out again.

Share this post


Link to post
Share on other sites
 

hi had exactly the same problem on my focus and carried out the same repair as you. i too came to the same conclusion that the water is running down the shaft, however i didnt do anything to resolve the problem. fixed mine about 3 yr ago an still working sweet as, so if it dies again i will just carry out the same repair. good fix mate!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0