Jump to content


Mondeo Drive Fault

  • Please log in to reply
1 reply to this topic

#1 ambo71



  • New Member
  • Pip
  • 1 posts
  • Ford Model: mondeo 1.8 lxtd

Posted 26 January 2011 - 01:09 PM

Had some crunching noises coming from my monde 1.8 LXTD 2000reg. I thought it was broken engine mount but checked and there fine.
Then I checked the driveshafts they seemed okay but removed them just to be sure i couldn't find any damage to these either splines seemed fine so I replaced them thats as far as my knowledge will take me, spent hours trawling the net trying to find someone with a similar problem and couldn't, I am completely stumped considering scraping the car but thought I would ask on here first, where better right ?
To re-cap.....Engine starts first time every time gear change is smooth and fluid as you release the cluth and drive is tranferred to the front wheels there is a cruntching noise and the car will neither drive forward or reverse....please help...dont really want to scrap it....but am clueless now......thanks...

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 vinnyvangough


    Ford Enthusiast

  • Moderator
  • 2,325 posts
  • Name: Steve
  • Ford Model: 2003 Focus TDCi, Escort Mk6 RS2000, Mk2
  • Year: 2003
  • Location: Devon

Posted 30 January 2011 - 01:34 AM

Sounds like it could be your gearbox or the diff in the gearbox.

Jack it up and spin the wheels in neutral, (engine off), now with both front wheels in the air, turn one by hand and see what you can hear. Same again for the other one.

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users