Jump to content


Photo

Cd Problem


  • Please log in to reply
3 replies to this topic

#1 fishpond 47

fishpond 47

    Feet Under The Table

  • FOC Supporters
  • 363 posts
  • Ford Model: mk3 mondeo x2 + a ka

Posted 27 January 2011 - 10:44 PM

A friend at work has a '55 fiesta which has a separate cd to the radio model No 4500, the other day when he switched his cd on it came up on his display 'no cd' so he inserted another cd only to realise that he had already put on in there :huh: :huh: , he realised this because the player started to play the first cd that was in the unit (I've never heard of a cd player allowing you to put two cd's in at once, except multi changers) now funny enough the cd player has stopped working, an error code on the display shows E85 and the disc's wont eject, is there anyway of getting the cd's out without having to distroy the whole thing? :lol: :lol:

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 fishpond 47

fishpond 47

    Feet Under The Table

  • FOC Supporters
  • 363 posts
  • Ford Model: mk3 mondeo x2 + a ka

Posted 28 January 2011 - 06:12 PM

A friend at work has a '55 fiesta which has a separate cd to the radio model No 4500, the other day when he switched his cd on it came up on his display 'no cd' so he inserted another cd only to realise that he had already put on in there :huh: :huh: , he realised this because the player started to play the first cd that was in the unit (I've never heard of a cd player allowing you to put two cd's in at once, except multi changers) now funny enough the cd player has stopped working, an error code on the display shows E85 and the disc's wont eject, is there anyway of getting the cd's out without having to distroy the whole thing? :lol: :lol:


Any Idea's?

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,559 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 29 January 2011 - 07:26 AM

switch the unit on and hold the eject button for around 20 seconds,if that does not work its a stripdown job.

#4 fishpond 47

fishpond 47

    Feet Under The Table

  • FOC Supporters
  • 363 posts
  • Ford Model: mk3 mondeo x2 + a ka

Posted 29 January 2011 - 06:33 PM

switch the unit on and hold the eject button for around 20 seconds,if that does not work its a stripdown job.


I'll try that for him on monday at work.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users