Jump to content


Photo

Whine from the front.


  • Please log in to reply
3 replies to this topic

#1 cardi

cardi

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: Escort Diesel
  • Location:

Posted 15 October 2008 - 06:02 PM

Just back from a 5000 mile run around Europe in the Escort. On the last couple of days I started to hear a continuous whine/hum when rolling. When the steering turns to the right the hum disappears then comes back on normal running or left turning. I suspected the wheel bearings but I jacked it up and both (front) wheels rotate smoothly and no play. The driveshaft gaiters do not seem to be leaking.

Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Danny1107

Danny1107

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Escort 1.8Si
  • Location:

Posted 17 October 2008 - 10:18 PM

i'd say wheel bearings

#3 cardi

cardi

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: Escort Diesel
  • Location:

Posted 25 October 2008 - 09:27 PM

i'd say wheel bearings

It was the wheel bearings BUT it was the rear RHS bearings that had gone. About 14 0n ebay.

#4 mk6gti

mk6gti

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: escort

Posted 27 October 2008 - 06:00 PM

i would say gear box if its not the wheel bearings


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users