Jump to content


Photo

Engine Management Light Has Come On


  • Please log in to reply
2 replies to this topic

#1 FLaMe/04

FLaMe/04

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Flame 1.4 16v

Posted 09 February 2011 - 12:47 PM

Hi everyone,

I have a 04 Fiesta Flame (47k) and my engine management light came on the other day and remains that way at present. I did the gauge test and I got codes E510 and d262.

I am not sure whether these codes have anything to do with the engine management light but they was not there before?

Any Ideas what problems I may be facing????

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,559 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 09 February 2011 - 04:15 PM

the dash codes are not proper fault codes, you will have to get the codes read by someone with a proper reader.

#3 FLaMe/04

FLaMe/04

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Flame 1.4 16v

Posted 26 February 2011 - 12:02 PM

the dash codes are not proper fault codes, you will have to get the codes read by someone with a proper reader.


I think it may be the fuel sensor as the light seems to go off when I re-fuel and comes on once it gets close to reserve tank


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users