• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save


Sign in to follow this  
Followers 0
needsoftware

Fiesta mk5 immobiliser problem - wont start engine

8 posts in this topic

Hi, I just tried to start my car but it wouldnt start. I put the key in and try turning it but it wont start and the immobiliser light still flashes like usual. I tried the spare key and the same thing happens. The car was turning on fine the other day. Any one had the same problem or know what could be wrong???

Share this post


Link to post
Share on other sites
 

The immobiliser may not be disconnecting properly, are there are noises or lights when you try to turn it on?

Share this post


Link to post
Share on other sites

No lights, no noises. I can't turn the key all the way around to start the engine because the immobiliser stops it.

Share this post


Link to post
Share on other sites

The immobiliser doesnt stop the key turning i dont think, is the steering lock on?

Share this post


Link to post
Share on other sites
The immobiliser doesnt stop the key turning i dont think, is the steering lock on?

If the key don't turn all the way round its the steering lock no doubt, just turn the wheel left/right a couple of times then try again. Should work then.

Share this post


Link to post
Share on other sites

I didnt move the steering wheel and put the key in and the car started just like that. Its really weird however if it happens again ill remember to move the wheel a little before I insert the key. Thanks everyone for your help.

Share this post


Link to post
Share on other sites

Ok guys. Try having it checked out. It sounds like the engine management system is not holding the keycode for the car key. A jump start will reset the ems but will eventually cause more damage to it. Jump start will start car and get you home. 

Share this post


Link to post
Share on other sites
9 minutes ago, paddy99214 said:

Ok guys. Try having it checked out. It sounds like the engine management system is not holding the keycode for the car key. A jump start will reset the ems but will eventually cause more damage to it. Jump start will start car and get you home. 

It was the steering lock I believe - How did you dig up a post from 2008 :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0