• Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Dazzzz7

Key Fob Problems

4 posts in this topic

Been having some issues with my key, for some reason, Lock button works, then unlock button wont work, and i have to open my car with the key manually or it happens the oppisite way, i can unlock with key then cant lock it !. I've tried resetting the key, but it doesnt do anything when i hit the unlock button. Any ideas guys ;) cheers

Share this post


Link to post
Share on other sites
 

Been having some issues with my key, ..................

Can only guess something going wrong with the remote ? Have you tried a new battery ?

I notice that on mine I sometimes need three presses to activate double-locking instead of the required two.

Then a couple of days ago I noticed that when I unlocked the car with the remote, the boot was opening as well. Didn't happen when I unlocked it with the key. I took the key apart, it's the normal remote not the hidden blade one, I gave all the parts a good prodding, I tried it a few times afterwards and it seems to be OK. Touch Wood.

Stewart.

Share this post


Link to post
Share on other sites

Cheers for the post back, av not tried a new battery, its weird, its like a tempremental women, central locking button inside the car works, so defo the key that has the problem, ill try a new battery, just funny how one day its fine then the next its acting up

Share this post


Link to post
Share on other sites

Can only guess something going wrong with the remote ? Have you tried a new battery ?

I notice that on mine I sometimes need three presses to activate double-locking instead of the required two.

Then a couple of days ago I noticed that when I unlocked the car with the remote, the boot was opening as well. Didn't happen when I unlocked it with the key. I took the key apart, it's the normal remote not the hidden blade one, I gave all the parts a good prodding, I tried it a few times afterwards and it seems to be OK. Touch Wood.

Stewart.

Changed the battery and its working fine ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now