Jump to content


Show
Photo

A Clunk From Under Car After Starting And Reching 12 Mph


  • Please log in to reply
56 replies to this topic

#16 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,499 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 22 February 2011 - 08:25 PM

ive just had a quick look on the net and found all the Ford range with ABS do this from 1997 Puma's to 2011 Kuga's. I remember when I picked my Focus up from new the salesman even told me about the clunking from the ABS ressetting. However I had already experienced it on previous Fords and was already aware of it.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 Wizz

Wizz

    Settling In Well

  • New Member
  • PipPipPip
  • 68 posts
  • Ford Model: Focus Zetec S 1.8
  • Location: Leicestershire

Posted 23 February 2011 - 08:22 AM

Mine does it too.......

#18 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 23 February 2011 - 09:19 AM

no its just pot luck i think ..it doesn't matter if you have drums or disks on rear the ford mechanic told me it goes back a few years this problem
but ford wont do a recall check as ...quote "there is nothing wrong the car is only self checking"

#19 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 23 February 2011 - 09:21 AM

Mine does it too.......


hi wizz
is it the same as mine at about 12mph a clunk like sound from under the car ?

#20 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 23 February 2011 - 09:25 AM

ive just had a quick look on the net and found all the Ford range with ABS do this from 1997 Puma's to 2011 Kuga's. I remember when I picked my Focus up from new the salesman even told me about the clunking from the ABS ressetting. However I had already experienced it on previous Fords and was already aware of it.


this is the first time i have heard it on any car never mind fords and it is a bit off putting when you hear it ...still i am waiting for the letter from the ford dealer saying that it is "normal" and there is nothing wrong

#21 Leemaxd

Leemaxd

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 276 posts
  • Ford Model: Focus zetec s

Posted 23 February 2011 - 12:09 PM

My 09 focus does it as others have said it's just the abs testing nothing to worry about, my 98 escort used to do it and make a ping when I drive off.

#22 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 23 February 2011 - 01:12 PM

My 09 focus does it as others have said it's just the abs testing nothing to worry about, my 98 escort used to do it and make a ping when I drive off.

thanks.... it does seem to be more common than the dealers are saying then

#23 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 23 February 2011 - 01:16 PM

this is the first time i have heard it on any car never mind fords and it is a bit off putting when you hear it ...still i am waiting for the letter from the ford dealer saying that it is "normal" and there is nothing wrong


i had a search on the net as well and yes you are right it appears lots of cars do this but not all ?

#24 IMW

IMW

    Settling In Well

  • New Member
  • PipPipPip
  • 56 posts
  • Ford Model: '06 Focus 2.0 Ghia Estate Auto

Posted 27 February 2011 - 12:15 AM

<Touch wood> My car doesn't clunk but I wonder if it's because I have to back out of my parking space; perhaps if I drove forward...?

#25 belknap

belknap

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: focus

Posted 27 February 2011 - 12:36 PM

<Touch wood> My car doesn't clunk but I wonder if it's because I have to back out of my parking space; perhaps if I drove forward...?


no its not that ian ... this happens on "some" cars only when starting up and driving forward ar about 12mph

#26 jg321

jg321

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 196 posts
  • Name: Jon
  • Ford Model: Focus Mk 2.5 1.6 TDCi Zetec
  • Year: 2008
  • Location: Lancashire

Posted 08 June 2011 - 02:34 PM

Hi,

I have a 2008 Mk 2.5 1.6 TDCI Focus, with around 18k on the clock, and came across this thread on a Google search. My car does exactly the same; very slight clunking noise when first driving forward after engine has started. Incidentally, I reverse out of a parking space and it doesn't do it until I drive forward. Can also be replicated by turning the engine off and back on again, then as soon as I start driving forward, there it is.

Just called two local Ford dealers (Manchester) and they haven't heard of, or experienced this at all! Wanted to see what they said, as the warranty on the car ends in December so want to make sure I get anything potentially dodgy sorted before then!

Not too concerned about this noise though, from what I've read on sites such as this.

JG

#27 shaunyg

shaunyg

    Settling In Well

  • New Member
  • PipPipPip
  • 53 posts
  • Ford Model: Focus 1.6 tdci

Posted 08 June 2011 - 05:01 PM

i feel left out, i have a 2010 focus and mine doesn't clunk at any time :blink:

#28 Sara Fiesta

Sara Fiesta

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 263 posts
  • Name: Sara
  • Ford Model: Focus Zetec 1.6 TDCI
  • Year: 2012
  • Location: Kent

Posted 15 June 2011 - 03:50 PM

Mine does to at 12mph ABS engagement / test I was told by Ford 

#29 K8TB

K8TB

    Newbie

  • Members via FB
  • Pip
  • 5 posts
  • Ford Model: Ford Focus Estare 2008-2010

Posted 28 June 2011 - 07:48 AM

same as above happens on mine too, been told by my local dealership its a known problem due to EU safety regulations, having to test a valve linked to ABS that it can release. hope this helps? let us know if you get evidence that they are going to be re-called

#30 peteq

peteq

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: pete
  • Ford Model: puma
  • Year: 2005
  • Location: Cornwall

Posted 11 September 2011 - 10:05 PM

Hi all - my Focus does this too. It could be coincidence but whilst on my private property i forgot to put my seatbelt on. When the clunk happened, it set off the red light/beep to say seatbelt not on. Could be coincidence or could be a check to see if seatbelt is on (tho this doesnt explain why it happens on some and not others!). Pete

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users