• Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


rsmith77

Thermostat - not working correctly

6 posts in this topic

Hi, the thermostat on my Mondeo TDCi (2003) isn’t working normally. The gauge takes ages to get to the first white line and then moves just above or just below the line throughout my journey depending if I’m accelerating (above) or releasing off accelerator (below).

I had a similar experience a couple of months ago but at that time it varied from the first white line to the middle (12 O’clock). The problem seemed to correct itself overnight but started up again last week.

I’m used to seeing the gauge maintain mid point, 12 O’clock. Any advice would be appreciated, what could be the fault, should I get it in the garage.

Share this post


Link to post
Share on other sites
 

its most likely one of the two thermostats playing up but which one is hard to say

Share this post


Link to post
Share on other sites

Thanks for the reply, took the car to the garage and they believe it's the water pump.

Apparently this is a common fault. The water pump stops working and the temp go up.

My only problem with this is the temperature is very low is only getting to 60 and hovering above or below. If it was the water pump wouldn't the car temp increase to nearer 120 (the red).

Share this post


Link to post
Share on other sites

the symptoms you are getting point towards the 2nd thermostat(oil cooler) which is situated on the water pump i would change this first as its a cheaper option that a water pump.

Share this post


Link to post
Share on other sites
the symptoms you are getting point towards the 2nd thermostat(oil cooler) which is situated on the water pump i would change this first as its a cheaper option that a water pump.

can any one explain where this second thermostat is ive been trying to get my st tdci to heat up this past month ive changed the (number 1) thermostat and my next move was the waterpump but if i knew where this other thermostat was id change it

Share this post


Link to post
Share on other sites

it is known as the oil cooler thermostat It should on the water pump behind the main hose that comes out from the centre on the plastic side of the pump. On the pump end there is a small thermostat housing bolted to the pump with a 8 or 10 mm bolt, on the hose that goes down to the oil cooler

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now