Jump to content


Photo

130 Tdci


  • Please log in to reply
3 replies to this topic

#1 bigbossowen

bigbossowen

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: mk3 mondeo tdci 130

Posted 08 March 2011 - 10:23 AM

hi all
i have some problem with the old mongdeo it an 04 130 tdci
right
how long should the engine take to get up to normal running temp as mine was is still showing cold after 4 miles.

2 when the gear box is cold i am having a hard time getting to second but when she runs for a fuw miles is fine and will be fine for the rest of the day. do you think this would be the clutch??

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 soulvapour

soulvapour

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: mondeo mk3 zetec s 2.0 tdci 130 6 speed

Posted 08 March 2011 - 01:34 PM

hi all
i have some problem with the old mongdeo it an 04 130 tdci
right
how long should the engine take to get up to normal running temp as mine was is still showing cold after 4 miles.

2 when the gear box is cold i am having a hard time getting to second but when she runs for a fuw miles is fine and will be fine for the rest of the day. do you think this would be the clutch??

i mate i take it you havent had the car long? 4 miles isnt really far before temp goes up, i guess it depends how you drive it, i mean thrash it and it will go up faster lol, and the 2nd question about the 2nd gear is im guessing its had a single mass flywheel and clutch conversion, my first mondeo had one fitted and it was horrible to drive after that, and 2nd gear i had to ram it it until as you say it was ok once warmed up, but dont take my word for it as im just telling you my story lol, but there are people on here who know what there on about, good luck mate.

#3 Snapper

Snapper

    Settling In Well

  • New Member
  • PipPipPip
  • 43 posts
  • Ford Model: Mondeo tdci 130 Zetec

Posted 17 March 2011 - 06:34 AM

The long warm up period is nothing to worry about, mine probably takes more than that.
The gear selection problem could be a number of factors.
First look at bleeding the clutch
Second I would adjust the gear cable linkages, it's not a nice job to get to so you may want to take it to Fords.
Last but by no means least is the hated duel mass flywheel problem but as you don't have clutch slip I would leave this and start saving for the day when you have to replace it.
The clutch kits have a new dual mass flywheel, clutch plate, pressure plate and hydraulic clutch release with integral bearing.

#4 bigbossowen

bigbossowen

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: mk3 mondeo tdci 130

Posted 18 March 2011 - 08:23 PM

hi i have had the car for 2 years but have not really pay any attention to how long it takes to get hot. i know that the tdci have a 2.5 kw heater in the cooling system to get it up to temp quicker and i thort that this may of gone down.
as for the clutch no it dose not slip the car still pulls like a train but i have not thort of bleeding the clutch system so i might try over the weekend.
dose the linkage on the mongs wear and how would you adjust it????? thanks all


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users