Jump to content


Photo

Focus 1.8 Tdi 2007


  • Please log in to reply
3 replies to this topic

#1 cheshirelad1976

cheshirelad1976

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 2007 Focus 1.8TDI

Posted 08 March 2011 - 11:04 PM

Hi, I have a 2007 Diesel Focus, I am experiencing problems when accelerating! If I bimble along the car runs fine as soon as I put my foot down and go over 3000RPM the car starts bunny hopping! If you take it steady you can sometimes drive through it and get above the 3000RPM. This has been happening for sometime so I'm happy its not a fuel problem! Any ideas??

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,792 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 09 March 2011 - 12:11 AM

Hi, I have a 2007 Diesel Focus, I am experiencing problems when accelerating! If I bimble along the car runs fine as soon as I put my foot down and go over 3000RPM the car starts bunny hopping! If you take it steady you can sometimes drive through it and get above the 3000RPM. This has been happening for sometime so I'm happy its not a fuel problem! Any ideas??


when was the fuel filter last changed?

#3 cheshirelad1976

cheshirelad1976

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 2007 Focus 1.8TDI

Posted 09 March 2011 - 09:51 AM

when was the fuel filter last changed?


Hi Stef123, thanks for your reply, it had a major service about 18 months ago. I dont use the car all that often it can stand idle for several weeks at a time to be honest. I am gonna service it this weekend so i'll give that a go!! If it works i will let you know! Thansk for the reply.

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,792 posts
  • Name: Stefan
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 09 March 2011 - 06:41 PM

Hi Stef123, thanks for your reply, it had a major service about 18 months ago. I dont use the car all that often it can stand idle for several weeks at a time to be honest. I am gonna service it this weekend so i'll give that a go!! If it works i will let you know! Thansk for the reply.


i still suspect a partially blocked fuel filter, will be great if you let us know mate :)

all the best,
stef


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users