• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience


Sign in to follow this  
Shamil

40 km/h tremble of accelerator pedal

Recommended Posts

Hello everybody,

I'd be happy if somebody on this forum could help me with this... It's strange but while moving (after initial engine start) and reaching 40 km/h for the first time since engine start there is a slight and very short tremble of an accelerator pedal. It always happens only on 40 km/h after (the engine start) and last less then a second. Does anybody know what it could be? Is it normal?

The car - Mondeo III 2007 2.0 AT Ghia

Share this post


Link to post
Share on other sites
 

if AT stands for automatic gearbox this problem usually occures when the gearbox oil level is overfilled.

Share this post


Link to post
Share on other sites

i'm not saying it will but it could cause the oil to foam and pressurise, had it happen on a galaxy with the same symptoms and was cured by the correct level being achieved in the gearbox. so get the right level and hopefully it will cure the fault you getting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this